Honda Motorcycles - FireBlades.org banner

1 - 18 of 18 Posts

·
Registered
Joined
·
257 Posts
Discussion Starter #1
I am trying to attach a video of mt 954 rev jumping and i am not sure if i have done it right so let me know if it works:confused:
 

Attachments

·
Registered
Joined
·
900 Posts
Do you mean bouncing up and down on tick over ???? if so not a mager mine has done it since day one, if you mean jumping up from tick over to 5000 revs, then there is a prob.
 

·
Registered
Joined
·
257 Posts
Discussion Starter #4
Do you mean bouncing up and down on tick over ???? if so not a mager mine has done it since day one, if you mean jumping up from tick over to 5000 revs, then there is a prob.
I cant get it to rev smoothly up the rev. when i try rev it up from tick over at 1500 rpm it just seems to stivk at 3000 rpm as i am still try to rev it up and it just jump, its like a delayed reaction. is that how all 954 rev ???.
that could nt be right,
 

·
Registered
Joined
·
13 Posts
:idea:I know this may sound a bit odd but I had a very similar fault on my car a couple of years ago odd tick over and revs where fluctuating all over the place.
It turned out to be the lambda-sensor’s on the exhaust which is all to do with oxygen and fuel mixture. If you’ve removed the air box lately or exhaust you may have disturbed the seals and sucking in to much air. Other then that as I’m no mechanic just guess work or down to the garage for a diagnostics
Hope you find the fault…
 

·
Registered
Joined
·
900 Posts
All i can come up with at the mo is a air leak, make sure there is no split in any of the vaccume pipes.make sure the vaccume pipe is attached under the tank..will keep thinking....
 

·
Premium Member
Joined
·
32,034 Posts
Have you checked the fuel pressure regulator yet Clem?

I can't get the video to work, don't know what a 3gp format needs to run.
 

·
Registered
Joined
·
257 Posts
Discussion Starter #12
Bladeracer just download a video player called realplayer its free and that will play it.
 

·
Premium Member
Joined
·
32,034 Posts
Bladeracer just download a video player called realplayer its free and that will play it.
I have Realplayer and it tried to run it but had an error.
I rarely use it so it's probably just a driver update needed.
 

·
Registered
Joined
·
824 Posts
could very well be something wrong with fuel delivery...i had a bad power commander and it would studder up to about 6Krpm and then be fine the rest of the way up...switched it out and everything was fine thereafter...i would think a vacuum leak or airbox leak would make it idle like ****...i couldnt play the video though so i dont know what it sounds like
 

·
Registered
Joined
·
257 Posts
Discussion Starter #17
thanks lads for those ideas, that give me a few things to try. it will be tomorrow before i get back working on it again so i ll let ye know how i get on as soon as, thanks again:thumb:
 
1 - 18 of 18 Posts
Top