Honda Motorcycles - FireBlades.org banner

1 - 12 of 12 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
I bought a 2002 cbr954rr a couple of weeks ago and it ran fine during test drive, after changing plugs and fresh 93 octane gas it ran great....first video...I then took off the swing arm, painted it and changed a head light now it runs horrible....second video....now its barley turning over and wont start any ideas?????

notes**** in both videos i twisted the throttle the same rate< notice lack in throttle response...also notice blue smoke in second video both video were taken around 80 degree.

first video

YouTube - ‪2002 Honda Cbr954rr track bike.‬‏

second video

YouTube - ‪2002 cbr954rr problems.‬‏
 

·
Premium Member
Joined
·
32,034 Posts
I bought a 2002 cbr954rr a couple of weeks ago and it ran fine during test drive, after changing plugs and fresh 93 octane gas it ran great....first video...I then took off the swing arm, painted it and changed a head light now it runs horrible....second video....now its barley turning over and wont start any ideas?????

notes**** in both videos i twisted the throttle the same rate< notice lack in throttle response...also notice blue smoke in second video both video were taken around 80 degree.

first video

YouTube - ‪2002 Honda Cbr954rr track bike.‬‏

second video

YouTube - ‪2002 cbr954rr problems.‬‏

Can't see the videos for some reason.
Have you tried charging the battery and checking the charging system?
And, as already stated, check the fuel pressure regulator.
 

·
Registered
Joined
·
180 Posts
Did you paint over a ground spot or bolt and not clean the contact spots back off?? Forget to reconnect a ground possibly??
 

·
Premium Member
Joined
·
32,034 Posts
and changed a head light now it runs horrible

I just noticed you mentioned the headlight - is the bank angle sensor correctly set up?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #8
bank sensor seems fine....fuel pressure regular doesn't smell like gas but the gasket on the exhaust and all around smells like horrible gas. there arent any grounds on the swingarm. i unplugged the light and still nothing....im going to swap my gsxr's battery and see if that does anything.
 

·
Registered
Joined
·
43 Posts
haha thanks man...so Im assuming it fixed your problem as well???
Yup. I ordered the part from Ronayers.com. There were two part numbers for the same part. The part I received came with the rubber o-ring. I used some vice grips to pinch the fuel return line on the opposite side from the FPR and swapped it out in about 10 minutes. It is only 2 8mm bolts, a fuel return line and a vac line. Ran buttery smooth afterwards. The only thing I regret was not using a vaccuum gauge to measure the before........
 
1 - 12 of 12 Posts
Top