Honda Motorcycles - FireBlades.org banner

1 - 13 of 13 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hello again guys!
About a week ago I finished reassembling the blade after the engine swap, but now I can't start it.
It cranks but refuses to start. Pushstarts won't get it running either. It has spark and the fuel injectors are not clogged.
I have not done a compression test because I don't have a tester. I would assume that the engine is bad, but the bike did the same thing last year and eventually started after I'd cranked it through 5/6 battery charges. I've tried starting it with putting ethanol additives, but that did not help.
The only fault code I get is 35 (servo motor), but I do not think this should prevent it from starting.
I think the problem is humidity in the fuel system because it was taken apart and the parts were stored in the garage and I live 100 meters from the sea.
Any help would be much appreciated.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
I flushed the tank and refueled the bike to begin with. I can hear the pump priming, but it sounded a bit funny the first couple of times and then went back to normal.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #4
I think the problem may indeed lie in the fuel pump as the bike used to surge if I released the throttle going below 30 km/h in 1st. It used to start up right away when it was cold, but when the bike got up to operating temperature if turned off it would refuse to start back up again before the temperature had gone down to at least 60/65 degrees celcius.
 

·
Registered
Joined
·
12 Posts
Check the fuel pressure regulator isn't bypassing. It is a known issue. If your fuel pressure is low it would be hard to start.
 

·
Registered
Joined
·
1,294 Posts
does the pump run when you turn on the bike? And does it run when you crank it? If yes the pump is operating normally. Simple electrical check - do you have spark and is there 12v on the black and white wire to the coils and to the injectors?

This little electrical joiner in the loom is a sod for causing.
107017
IMG_3596.JPG
 

·
Registered
Joined
·
32 Posts
Discussion Starter #8
Thanks for the help guys, but it turns out that the blade wouldn't start due to my own incompetence. There was a connector that was not plugged all the way in which put it in a no start condition.
Just pushed it the whole way down and the bike fiered right up. :rolleyes:
 

·
Registered
Joined
·
247 Posts
great job figuring that out. it's always tough going back to retrace your own steps because you know you did everything right.

on a side note, the 97 fired up on the first push of the starter this morning at 31 F. this thing is impossible to get into a no-start condition.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #10
Yeah, those are awesome bikes. I am thinking of getting an older 900rr with a more "classic" look.
The dream bike is a 92 blade with that white/red/purple scheme, but it's hard to find any close by and it will probably cost me more than I can afford. :mad:
 

·
Premium Member
Joined
·
1,202 Posts
I have my 'dream bike' also. Has to be a '96, but only in black.yellow. One will come around, one day, and like the mug that I usually am, I'll pay over the odds for it :(. A UK dealer has had one for a long while. £2999 and 43,000 miles. It's the mileage that turns me off.

Pic is from Honda brochure, not the dealer's bike:

107065
 

·
Registered
Joined
·
247 Posts
why does the mileage turn you off? a bike that old should have a lot of mileage. mine has 36k, my vfr is 51k and they both run beautifully. it's a honda.
have you taken a look to see if it was well cared for while running those miles?

i thought the first year of the blade was 93?
 

·
President: Team Full Chat
Joined
·
7,616 Posts
i thought the first year of the blade was 93?

In the UK they came out in 92 as a true 92 model, the RRN (N being 92). For us slugs in the US, we got them in June of 92, but as “early release” 93 models with the RRP, P being the 93 designation. Sh!t flows down hill apparently....lol
 
1 - 13 of 13 Posts
Top