Honda Motorcycles - FireBlades.org banner

1 - 17 of 17 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
My 03 954rr has been having some problems, and now going on 2 months without riding during the peak spring/summer months, it's starting to get at me. It won't start even though I know my batteries (one standard 12v measuring 13.5 on the multimeter, the other a 6v I think measuring 7.3) are fully charged. The fuel pump primes, but the gauge cluster is dim, and when I hit the starter, the gauges flicker on and off, of course since more juice is being pulled. I have a bad 3pin stator connector by the battery, but I wouldn't think that would prevent it from starting, only charging (I have a new stator here ready to install, but want to make sure it's not something else that will fry the new one first). I bump started it tonight, it ran for about a block, but it kept trying to die without the revs staying high enough. I tried to pump the gas, but got stopped at a red light and couldn't keep the revs up. I know the battery was probably low enough to kill engine, and since the stator isn't supplying juice, the bike died from that. I'm more curious about why it won't start with a fully charged battery. I'm going to check the resistance on the reg/rec next chance I get, hopefully that's not another $150 I need to fork over. Any advice, input, stories, ect. would be appreciated.
 

·
Super Moderator
Joined
·
32,034 Posts
My 03 954rr has been having some problems, and now going on 2 months without riding during the peak spring/summer months, it's starting to get at me. It won't start even though I know my batteries (one standard 12v measuring 13.5 on the multimeter, the other a 6v I think measuring 7.3) are fully charged. The fuel pump primes, but the gauge cluster is dim, and when I hit the starter, the gauges flicker on and off, of course since more juice is being pulled. I have a bad 3pin stator connector by the battery, but I wouldn't think that would prevent it from starting, only charging (I have a new stator here ready to install, but want to make sure it's not something else that will fry the new one first). I bump started it tonight, it ran for about a block, but it kept trying to die without the revs staying high enough. I tried to pump the gas, but got stopped at a red light and couldn't keep the revs up. I know the battery was probably low enough to kill engine, and since the stator isn't supplying juice, the bike died from that. I'm more curious about why it won't start with a fully charged battery. I'm going to check the resistance on the reg/rec next chance I get, hopefully that's not another $150 I need to fork over. Any advice, input, stories, ect. would be appreciated.

Will it start when boosted off a car battery?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #3
I haven't tried that yet, I've heard mixed opinions on whether or not a car battery will fry a motorcycles electronics. I'm assuming you being as knowledgeable as I know you are to be endorsing that though?
 

·
Super Moderator
Joined
·
32,034 Posts
I haven't tried that yet, I've heard mixed opinions on whether or not a car battery will fry a motorcycles electronics. I'm assuming you being as knowledgeable as I know you are to be endorsing that though?

The battery won't do any harm. Some car charging systems though put out too much power so never have the engine running.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #5
I'll have to try it tomorrow, it's 10:20pm my time and I live in some apartments with some grump old retirees. What would it indicate if it started off of the battery? That my battery is bad?
 

·
Super Moderator
Joined
·
32,034 Posts
I'll have to try it tomorrow, it's 10:20pm my time and I live in some apartments with some grump old retirees. What would it indicate if it started off of the battery? That my battery is bad?

That would be the most likely problem.
How low does your voltage fall when you press the starter button?
 

·
Registered
Joined
·
40 Posts
Discussion Starter #7
I haven't checked that either. When it comes to electronics I'm a pretty slow learner so it's a step by step process. I've checked the voltage on the battery before putting it in, and it was at 13.5volts. But I will check that tomorrow if I get the chance.
 

·
Registered
Joined
·
1,042 Posts
I've jumped my 954 off my car plenty of times without frying anything (yet), I agree with BR though. Be careful as it does crank a lot faster, and could damage the starter if you spin it for too long.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #9
Lobsta! Fellow buckeye here, I graduated from Pickerington before they split. Thanks for the advice.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #12
Lol no I don't have both in the bike. Before I started looking into the whole stator, regulator/rectifier problem, I thought the battery was the first thing I needed to replace. I put in the new stator, with a new cover, looks much nicer, a new reg/rec and had my oem battery charged. I checked with a volt meter and it read 13.4, but after I tried to put it in, the charge was already down to around 11.2. I bump started the bike anyway, and amazingly it stayed on, no electrical issues at all, aside from not starting and actually got a chance to ride it around the block. I'm going to get my batteries tested somewhere this weekend hopefully, will probably just spring for a new oem battery to be safe. Other than that, it looks like my electrical problems have been fixed for now. New plug that was fried btw for anyone that has been following, one end went to the stator, the other to the reg/rec. Both have been replaced by new pieces.
 

·
Registered
Joined
·
17 Posts
I could use some help here too. My 03 954 wont start. The battery was dead so used car to jump. Cranks but wont start. When I got it it was stunted out. The back harness that goes to thee lights n stuff was only using 2 for the shitty little light that was on the back. So I put a new one on wired to a toggle and cut them all out. Now bike wont start. Looked up some suggestions found fuel pressure regulator thread...checked mind and the thing was leaking. Took one off a 93 accord and swapped still wont start. Cranks but wont start. Jumped out bank angle sensor white/black red/orange and green tied together and still wont start.
Help please. My baby is down and the streets are calling.
 

·
Super Moderator
Joined
·
32,034 Posts
I could use some help here too. My 03 954 wont start. The battery was dead so used car to jump. Cranks but wont start. When I got it it was stunted out. The back harness that goes to thee lights n stuff was only using 2 for the shitty little light that was on the back. So I put a new one on wired to a toggle and cut them all out. Now bike wont start. Looked up some suggestions found fuel pressure regulator thread...checked mind and the thing was leaking. Took one off a 93 accord and swapped still wont start. Cranks but wont start. Jumped out bank angle sensor white/black red/orange and green tied together and still wont start.
Help please. My baby is down and the streets are calling.

Not throwing any codes though?
 

·
Registered
Joined
·
11 Posts
Whatever happened with this? My cbr 954 is having the same problem. I have replaced the battery, the stator, and the rectifier/ regulator. My bike will still not start. Before it was intermittently cutting out while riding and would kill the battery (two of them now, on my third).

This is driving my fuc%in nuts! Any help would be greatly appreciated!
 

·
President: Team Full Chat
Joined
·
7,338 Posts
Whatever happened with this? My cbr 954 is having the same problem. I have replaced the battery, the stator, and the rectifier/ regulator. My bike will still not start. Before it was intermittently cutting out while riding and would kill the battery (two of them now, on my third).

This is driving my fuc%in nuts! Any help would be greatly appreciated!
A charging issue and a no start issue are two different things.

Elaborate on the no start issue.
 
1 - 17 of 17 Posts
Top