Honda Motorcycles - FireBlades.org banner

1 - 10 of 10 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter #1
Hey guys, before I tear into this thing I want your opinion.

First off, the bike only seems to start with the choke on for a minute, not sure if that means the carbs are the problem. It's not cold outside and the bike only sat for a few hours before I started it again.

The big problem is when the engine is cold, it stumbles/misses between 1000-2000 rpms when i blip the throttle. It also makes a knocking sound. After its warm SCREAMS up top, I mean it rides super smooth with plenty of power. But when it misses/stumbles at low rev, it makes a knocking sound almost like piston slap.

Once the bike warms up, the stumble/missfire isn't as bad. And it doesn't make the knock sound anymore. The problem almost disappears once it gets to operating temp. I do have to rev the bike a little higher before I take off from a dead stop. It wants to die on me if I don't rev it up and let the clutch out slowly.

I have a feeling the pilot jets are clogged causing the engine sputter when I blip the throttle, but why is the problem worse on a cold engine? and would dirty carbs causing the engine to knock or make other loud noises ? Thanks for any input !
:cheers:
 

·
Registered
Joined
·
183 Posts
Discussion Starter #3
did it sit for a while? might be time for a carb cleaning. is your idle speed close to manual spec?
I just bought it. I know it sat for a while. Guy said he only rode it 20 miles last year. It has 11,000 miles all original. I plan to clean the carbs for sure, only thing that worries me is the knocking sound. It's weird because once the bike is warm the noise goes away, and the stumble is very faint. Is it possible the cam chain tension is bad? I don't see how dirty carbs would cause such a noise.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #4
ok after some more fiddling, I have found that when the motor is dead cold and I blip the throttle, it won't rev past 1500 rpm. I am hearing a grinding sound in the upper part of the engine. If the CCT was the problem, why would it disappear after the engine warms up ? How can I check the CCT?
 

·
Registered
Joined
·
183 Posts
Discussion Starter #5
no thoughts? lol

I will be pulling the carbs tonight and cleaning everything.
 

·
Registered
Joined
·
213 Posts
yes, dirty/blocked jets can cause knocking/tapping noises, as its been sitting a long time sounds like the jets are blocked, take them apart and give a good clean to idle jets and main jets, use carb cleaner and compressed air. When finished make sure you sync the carbs.

Some of the early blades I had, had a bit of a piston slap, they tend to do it at about 2-3 rpm. loads of them do it.

cct sound is more a tapping sound than a knocking sound, this could also be one of your problems, as these tend to play up more on a cold engine, also if you had an air leak from somewhere on exhaust system,(normally downpipes, or exhaust nuts lose on head) this could also cause a tapping noise, and as metal expands, the noise can go away.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #7
yes, dirty/blocked jets can cause knocking/tapping noises, as its been sitting a long time sounds like the jets are blocked, take them apart and give a good clean to idle jets and main jets, use carb cleaner and compressed air. When finished make sure you sync the carbs.

Some of the early blades I had, had a bit of a piston slap, they tend to do it at about 2-3 rpm. loads of them do it.
yep pullin the carbs tonight, gonna clean those jets good !
Also got new plugs, oil and filter.

I have also heard that these engines knock a bit until warm because it takes a while for the oil to circulate to the head/top end.
 

·
Registered
Joined
·
213 Posts
Yes, I've had some that are very smooth and quite on idle, and a couple that tap a bit when cold.

Full service will be good for it. sometimes just fresh oil, can make some sounds go away.
 

·
Registered
Joined
·
183 Posts
Discussion Starter #9
Yes, I've had some that are very smooth and quite on idle, and a couple that tap a bit when cold.

Full service will be good for it. sometimes just fresh oil, can make some sounds go away.
Yea, this one has been sitting for a while. Only ridden 3,000 miles within 11 years !! the PO never rode it LOL

This damn thing is all original. I don't think the oil has been changed more than once. The chain looks original. I bet the plugs and filter have never been changed. It only has 11,000 miles.

anyway, I'll report back once I clean the carbs and do some other general maintenance :thumb:
 

·
Registered
Joined
·
183 Posts
Discussion Starter #10
IT'S FIXED ! :cheers:

Cleaned the jets, new plugs- stumble is gone, and no more knocking !
 
1 - 10 of 10 Posts
Top