Honda Motorcycles - FireBlades.org banner

1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Was riding the bike I just got back to the house, and it has NO power above 50mph. starts to loose it around 40 then just nothing. Had to "gimp" it up to 60 to get home. Now, the fun part. Around the city down town San Diego), it's fine. Not as peppy as I'd think it should be, but still. A freind who had an F3 says it's a dog. Should try to pull the front up at full throttle. I get a good push of power but not like he discribed. Haven't done anything more then change out gas, and run some octaine boost on top of preimum and some carb cleaner. Ideas?
 

·
Registered
Joined
·
2,517 Posts
Surely a fuel issue.

Have you inspected the carbs (needles, jets, floats and all)?
Aftermarket parts? (full pipe, air filter)
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Surely a fuel issue.

Have you inspected the carbs (needles, jets, floats and all)?
Aftermarket parts? (full pipe, air filter)

I don't even know. It looks like just a yoshi RS-3 slipon. I just got the pics of the airbox assembly and assume there is something messed up there. Heard about some hoses off will cause similer problems. Also heard about a trick to remove the setup for a track bike and make it all work. It's going into the shop when I get back, as I'm a mechanic and all, but I don't know dick about bikes
 

·
Registered
Joined
·
2,517 Posts
bikes = 8x simpler that cars!

is the 40 mph flat spot dependent on gear?

You can certainly bring it in, but inspect the vac and fuel lines first and see if there is something obvious.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
bikes = 8x simpler that cars!

is the 40 mph flat spot dependent on gear?

You can certainly bring it in, but inspect the vac and fuel lines first and see if there is something obvious.
Got anything to help me do that? I'm alittle lost here. I know what to check but I'm not sure what I'm looking at
 

·
Registered
Joined
·
19 Posts
Discussion Starter #7
Get yourself a service manual.


google stephy gee, then the first hit is yours.

FIXED!!! It didn't even have the lines going from the soloniod attached, and the " ram air lines" under the headlight were zip tied to the forks. Used the " inlets" from my parts bike, checked the routing and all is well!
 
1 - 7 of 7 Posts
Top