Honda Motorcycles - FireBlades.org banner

1 - 14 of 14 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1 (Edited)
A little background. I am installing a digital guard dawg on a 97 900rr and removing the key cylinder. I hooked it up according to their instructions but have no headlights, gauge lights or tail lights. The taillights and gauge lights lite up for a second while I press the starter button, but then immediately go out. All lights and relays checked and confirmed they were working before installing the digital guard dawg. One of the problems with their instructions was that is was generic honda wiring instructions so.



Ignition harness

Bike harness - Digital guard dawg harness

red/black - red/black

red - red

red - brown

blue/orange - red/gray



They reference a gray/blue wire which is supposed to be in the bike harness which is also supposed to be tied into the blue/orange, but I dont see it.

What I tried already



In harness 6p with bu/w, gr, o/w, w, lb/w, bl/br jumped blue/white to red/black, the lights stays on but the starter also stays on as well.

Is there a way to seperate the starter from the headlights on the blue/white wire.
From looking at the wiring diagram I think the blue/white supplies 12v to the headlight relay. Am I just reading the diagram wrong. Does anyone know what wire supplies 12v to the headlight relay.



Tried working this out for two days with the manual and wiring diagram but I am lost. Can someone please help
 

·
Registered
Joined
·
1,287 Posts
Take the starter switch wire from your headlight power. Sounds like you got things goofy. Cant make sense of how you say you have it wired.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #4
The guard dawg is a rfid ignition. It replaces the key and all you need is a key fob instead. When you walk up to the bike with the fob it automatically simulates the key being in and all you have to di is flip the bike to run and press the starter button. Yes I have a three wire ignition with red , red/black , and orange/blue wire.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
Bike starts as it should with the dawg installed but the lights don't work. Normally the lights come on when the key is placed in the on position. I'm looking for help finding the wire that supplies 12v volts to the headlight relays when the key is in the on position. I believe with the dawg i have to jump the acc power red/black to the headlight wire. Any help would be appreciated.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
Ok thank you.

What I think is happening

Normal operation key completes circuit and 12v is applied to fuse A B C D until the key is removed or turned to off position.

Guard dawg completes circuit but supplies 12v for a limited time until the bike has started and generating its own power.

Possible solution would be to install latching relay with 12v, supplying fuse A B C D simulating key in the on position, until bike is turned off with run/stop switch. Might have to put fuse d (starter) on its own dedicated wire.

Looking at system diagram 18-0 electric starter and 19-0 lights/meters/switches. For this possible solution

Please let me know what you think after you look at the diagram.
Thank you
 

·
Registered
Joined
·
32 Posts
Discussion Starter #8
Important step left out. Had to jump the push to start button. Button side goes to digital guard dawg. Starter side just connect the two. From looking at the wiring I thought yellow/red and black were the right ones. I was able to start the bike but no lights.

After looking at the diagram more I tried yellow/red and black/white. When I do it this way I can get the lights to go on as soon as I flip the run/stop switch. This way when I push the button the light cut out for a second but doesn't start.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #9
I got it thanks for your help. It was wired wrong I had to bypass the push to start with the black and black/white not the red/yellow. All works now.
 

·
Registered
Joined
·
1,287 Posts
Sorry man didnt mean to forget about ya. But seems like you got it figured now.
Sounded like was just crossed wires where you made connections.
So i researched 9r wiring today for ya. But now that you got it i wont share. :)
Glad its working properly now.

Post some install pictures or something
 

·
Registered
Joined
·
32 Posts
Discussion Starter #12
Will try to post some pics today. I completely removed the key switch so there is just a hole there that I have to figure out what I'm gonna put there. It doesn't look bad just have to hide the control box which is about 1x1x3, I trimmed the harnesses they provided down cause I placed the box up front behind the f4i gauges and had to run a ground to the battery which is ran under the tank, adds three small harnesses to the right side under the the dash cover. Overall not bad
 

·
Registered
Joined
·
32 Posts
Discussion Starter #13
If anyone else is looking at them they go for $400 which i think is outrageous but I called there customer service and they honored a $275 price i seen advertised somewhere. It pays to ask.
 
1 - 14 of 14 Posts
Top