Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
So ive searched all over... hence the post.

99 900RR - Starts but with a low idle, say 1100. Its died once or twice before finally taking the idle. Itll warm up to 120 with the choke on, but will not come off idle. Push the choke in, it dies. By dies, I mean I cant even tip into the throttle. It flat out wants to die. By my thought process.... if its idling on choke, theres fuel in the bowls. Check. Carb cleaned. Check. All vacuum hoses connected, check.

Last thing I can think of is a bad TPS (Throttle position sensor).

Any suggestions? Help!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
NM, solved. Bottle fed the carbs, starts and idles like a champ. Tore apart the petcock, seal might have shifted. Reassembled, vacuum tested it. On, fuel flow. Off, no flow. Res, flow.

Thanks for the moral support! Guess I just needed to get on here and type it out! HA!!
 

·
Registered
Joined
·
3,552 Posts
good work. lol ive posted a few problems myself n went out to the bike n fixed them before any responses. : ) its my first reaction when i run into a problem i cant figure out right away is coming here n posting for help.
 

·
President: Team Full Chat
Joined
·
7,992 Posts
NM, solved. Bottle fed the carbs, starts and idles like a champ. Tore apart the petcock, seal might have shifted. Reassembled, vacuum tested it. On, fuel flow. Off, no flow. Res, flow.

Thanks for the moral support! Guess I just needed to get on here and type it out! HA!!
Nothing like joining a site, asking a question and figuring out yourself anyway. Glad we were here to lend an ear:rotfl:

Good job getting it sorted out:thumb:
 
1 - 4 of 4 Posts
Top