Honda Motorcycles - FireBlades.org banner
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
last sunday nice weather so i thought i would take my 09 blade for a run ,went to the petrol station to fuel up no problem set off had a great ride to willingham woods market rasen north lincs popular with local bikers so it was busy,

Had a coffee and and walk round chatted to fellow bikers and had a good time
the problem started when i got back to my bike , i turned on the ignition and all was dead oh **** , then noticed that the starter button was jammed in the start position klicked it a few times and it kept sticking
.
Rang the RAC they said 2 hrs to get to me tried to push it off but no joy so walked round asking car drivers if anyone had any jump leads , managed to get bike jumped off so headed home about 20miles away got home turned bike off and tried to restart it but nothing .
put battery on charge for 24 hrs .
24hrs later battery fully charged connected + and - terminals to find that with the ignition turned off the started motor was live and turning the motor over but not firing,turned ignition on and bike fired up but the starter motor was still spinning oh dear so its now at the dealers awaiting there findings
only 12 months old and covered 4500 miles WTF .
Is this a one off or has any one else had this happen
 

·
Registered
Joined
·
330 Posts
Sounds like you have a suspect starter button or engine kill switch.
The new RR take few cranks to fire up (smaller cap battery) but always do.
If the engine is turning, then the bat should be ok, certainly for an RR9. With proper care, it should last you at least 5 years.
If your bike is a Uk model, it has a 2 year warranty. Take it to a dealer and have them look at it
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top