Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Had this issue start today and it has happened multiple times. Was able to get home by turning it on and keeping really calm on the throttle and shifting, staying at low rpms.

First it just shut off while accelerating from a stop to about 40 mph. It seems to do it right away when you try to take off hard, it starts to rev up normal and then it just shuts off and the engine winds down. It requires actually turning the key to the off position and back on to restart. Idles fine and as long as you dont rev up to fast it runs fine.

Where do I start with this? The issue is only present while riding and trying to accelerate quick.
 

·
Registered
Joined
·
7,455 Posts
What bike?
The only clue I got here was you have to shortshift and you cant get past half throttle.
Carbs? Running rich and bogging out when you open the throttle?
Or does it shut off electrically?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
Its an 05 1000rr. It seems to shut off electrically. Like it just does't know how to control itself. Then once you turn it back on it's fine until you give it enough gas to make it happen again. There's no bogging or hesitation. Just a sudden kill of power and theres no keeping it going by twisting the throttle or anything. Power on the cluster stays on, but the engine simply dies and the rpm goes down to zero, stone dead. Restarts perfectly fine. But wont restart until you turn the key off and back on.
 
1 - 5 of 5 Posts
Top