Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Hey bladeracer how are u, hope all is well.
Bladeracer i have an issue with my bike and i think ur one of, if not the best tech on this site.
Ok you have read and made comments on my rebuild, u should know the history of the bike.
This year i but a power commander and had the bike dynoed with a custom map. (there was a different cb929 tank at the time of dyno.).I sat there and watched him dynoed my bike. after that i had the guys at the shop wire up my tail light on the side to cut cost. when i received the bike back i put on my gas tank and plastics. went out that day, and after riding 10 minutes the tach started jumping up and down then the bike shut off. It would start right up sometimes but usually have to let the bike sit about 2-5 minutes it would start up. I was able to get it to a friends house afer having the bike cut off on me every 100 to 500 feet, check fuel line to make sure i didn't kink the line. Going through my bike i shorted out the tail light, i didn't have a 10amp fuse so i put in a 20amp fuse so i went back out on the road and my tach went out but i was able to ride rest of the night, but i notice at 8 thousand rpm my bike jerks so i would keep it under 8000. so i went home took the bike apart i check all the vacum hose, fuel line check all connection, went back and as soon as i open up to 8000rpm the bike starts studdering then shuts off.



Process of elimination: so far no help.
  1. took off power commander
  2. change gas tank
  3. change fuel line
  4. switch ECU
  5. disconnect tail light
  6. switch battery
  7. battery test
  8. stator and rectifier are charging btwn 12-14
  9. fuel pressure regulator.
  10. changed ignition module
My mechanic and friend are telling me it sounds like electrical.

Either starving for fuel or power.
Note: i changed my harness a month ago
Help
Your time and knowledge will be greatly appreciate

Spaceghost
 

·
Registered
Joined
·
4,132 Posts

·
Registered
Joined
·
4,132 Posts
To me, this sounds like RFI (radio frequency interference). The only thing I can't figure out is where it would come from on a bike... The tach jumping, the stutter over a certain RPM, and cutting off could be caused by RFI. Basically the RFI jams the original signal and can even jam ecu's if it is strong enough. At that point your fuel system is not getting the proper signals and either feeds too much or too little fuel to the engine killing it off. I'm sure blade would know what could cause RFI on a bike, as the only think I can think of is the stator and reg/rect.

P.S.- this can also cause a voltage/current spike and blow fuses, or in extreme cases fry electronics
 
1 - 5 of 5 Posts
Top