Honda Motorcycles - FireBlades.org banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
when i got my 01 929 from the dealer they said that the reason they had it was because it kept blowing valve cover gaskets, they then told me they later discovered the aftermarket oil filter that was on there, was building pressure in the crank case and that is what was blowing my gasket. so they put a stock factory oil filter on it and it runs fine, no blows. does anyone else have this problem? or am i took look towards another cause of it? another thing every once and a whlie ill hear like a pressure discharge and then it seems like i lose fire/power in the engine. anyone have any idea what that is?


Thanks for your help
 

·
Registered
Joined
·
4,804 Posts
Aren't there crankcase venting tubes that go up into the airbox? I wonder if somebody "modified" those? I would think that would relieve any excess pressure, but the oil filter thing sounds like BS. If it were too restrictive, it seems to me that the top end of the motor wouldn't get the proper amount of lubrication, and then the valve cover gaskets might blow only when metal chunks started moving rapidly toward your crotch...:idunno:
 

·
Registered
Joined
·
14,224 Posts
There might be a PCV valve on it (not sure I don't have a 929) these are check valves in the crank venting system mentioned above. Also if there was excessive amounts of oil it 'might' do this. Thus when they changed the oil the proper amount was added :idunno:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
yeah...

i worked as a mechanic with the guy who did the work on the bike at the dealer for about 5 years. so i trust what he says, but it doesnt make sense that the oil filter would do that. but it seems to have fixed the problem, just every now and then i get that strange pressure let off and sometimes the smell of burining oil. ill check into thoes other things

thanks guys
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
wel this sucks

turns out i blew my valve cover gasket, that steam/smoke i mentioned was oil on my pipes, so they dont have a clue whats building pressure like that.... they took my bike.... to be sent up north to be looked at....idk when ill see it again:crap: anyone have any ideas what it could be, there is no PCV and its not reeded anywhere, and theres pressure building somehwere andf they seem to think its coming up through my rings, which doesnt make much sense either
 

·
Registered
Joined
·
4,003 Posts
I was going to tell you, Duh, your rings are bad. But you already mention it in your last sentence. So no need to say, "Bad rings, Bad rings, Bad rings. That's the only thing that will do that to the point were you would blow a VC gasket."
I hope your bike is still warrentied.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
maybe

yeah he seemed to think rings possibly as well, the compression seemed to be ok though... but then again the 929 is a big step up from the 89 cbr600 that i was on before. but the engine still felt strong... i hope they fix it and i get my expensive toy back

thanks
 
1 - 7 of 7 Posts
Top