Honda Motorcycles - FireBlades.org banner

1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Ever since I crashed my bike, After getting it fixed, I hear like a slight buzzing like a really faint buzzing 2 around 5500 Rpm, it's pretty consistent and I have no idea what it might be. I know it isn't the cct, because I recently put a APE manual one in and the rattling went away. Any thoughts on what might be causing the buzzing sound?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Is there a possibility of the APE actually losing tension from the fall? Basically what happened was I revved a little too high while turning on cold tires, fishtailed and lowsided on the stator cover side. ):
 

·
Registered
Joined
·
900 Posts
Check your fans, make sure there not catching, if not i would look for smething catching, muffle your exhaust to help you hear, anouther good tip is get a long screwdriver wide as you got put it to the centre of your ear, and place it on parts of your bike the sound will be a lot clearer, you will find it easier if its internal....:thumb:
 

·
Registered
Joined
·
8 Posts
Discussion Starter #10
That sound's like a good idea, Once I get home, I'll try your tips to see if I can pinpoint the exact location of the buzzing.
 

·
Registered
Joined
·
6 Posts
Did your buzzing stop when the control pod was turned off? Ive read posts on other forums dating back to 2005 with people having buzzing sub issues, these Z5500s i have are the pop free ones and the solution may be different as many of the others said the buzzing or humming as most described it stopped when the control pod was off, mine dosent. Ill mess with the connectors anyways and see what happens.
Motorhome On Rent / PPL Motorhomes
 
1 - 11 of 11 Posts
Top