Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
so i bought a cbr for $180 and no its not stolen i had already check the motor numer and frame number . ter
so i got it going and rode once and then at that i really didnt even get it to open it up .
i bought a new battery new hoses for the fuel tank and i also got alot of different parts from other parts and havent put anyon yet cause i tried to start it and my starter relay thing ma gig just clicks and i cant get it started she is bare naked ,no fairings no cluster gauge not even head lights no title i just see so much potienal and i also bought a couple other bikes this would be tec. my third bike . i also have kawaskie 125 crusier that one was my first its at a friends and tthe other is a kawasakie 250 but it need a new timing chain ????? well i coukd really use some help i live in abq and i am a broke boy could someone help me cause i need it
 

·
President: Team Full Chat
Joined
·
8,175 Posts
Typically when the relay just clicks it"s the tell tale sign of a dead battery. Which it certainly could be, as those old girls had horrific charging system problems. So, start with the battery. Static voltage (key off, not running) needs to be 12.7 for a fully charged battery on a multimeter. If you test it and it's lower than 12 volts its probably the battery. And the reason it's the battery (if it's not new), is that the charging system failed.

The charging system is simple. 3 yellow wires off the stator send about 50vac each to the regulator/rectifier, where is gets rectified to DC and regulated to about 14vdc. If anything there is melted or burnt, it will not function properly. Give all that a look first and report back.
 

·
Registered
Joined
·
12 Posts
Hey,

Getting a bike for $180 you are already ahead. Take that as an opportunity to learn about how everything works. IanDoohan did offer good tips in the charging system. Just be positive and you will have a lot of fun.


so i bought a cbr for $180 and no its not stolen i had already check the motor numer and frame number . ter
so i got it going and rode once and then at that i really didnt even get it to open it up .
i bought a new battery new hoses for the fuel tank and i also got alot of different parts from other parts and havent put anyon yet cause i tried to start it and my starter relay thing ma gig just clicks and i cant get it started she is bare naked ,no fairings no cluster gauge not even head lights no title i just see so much potienal and i also bought a couple other bikes this would be tec. my third bike . i also have kawaskie 125 crusier that one was my first its at a friends and tthe other is a kawasakie 250 but it need a new timing chain ????? well i coukd really use some help i live in abq and i am a broke boy could someone help me cause i need it
 

·
Registered
Joined
·
5 Posts
As N said, test the Battery. Then if thats the culprit, get the bike running and test the battery again, the charging system should be giving the batter 14-15V.
Honda is famous for the regulator / rectifier in the charging circuit giving up the ghost.
 

·
Registered
Joined
·
15 Posts
Like the other guy mentioned, I would check the stator wires that leads to the rectifier. I recently had to replace my stator & rectifier due to charging problems. A multi Meter would help but it's an easy give away when you see burned wires and melted connector like I did on my 900.

I hope you find your electrical gremlins.
 
1 - 5 of 5 Posts
Top