Honda Motorcycles - FireBlades.org banner
1 - 7 of 7 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Hello

I'm from Portugal and I own an 03 Cbr 954.
My dash dont have backlight(but My lights turns on as soon as turn key on), the hours are always blinking at 1:00, blinkers dont work and when I turn on high beams, the blue led on the dash dont turn on.
The tachimeter is about 650rpm beyond from what it should. Eg: at idle shows 0rpm and cut off at 11500r instead 12150.
Can you guys please help me?
Sorry My bad english

Tamos

Cheers
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
I'll check wiring today.
Another issue... Cluch lever sensor dont work. Eg: engome stopped, key on, 1st gear engaged, cluch lever pressed, then I press start button and nothing appens. I think it could be wiring. Where are the connections of the left side buttons?

Thanks
 

·
Registered
Joined
·
138 Posts
954 wont start in gear, check that and if that doesnt work check the kick stand wiring if that came unpluged then it wont start at all the kick stand plug goes over to the right side wiring housing, the reason i know this ,,,is it happend to me
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #5 ·
Side stand switch works. In gear I put side stand down and engine turns off.
I've check fuses and are ok. Batery is on charge station because this morning Batery is almoast dead.
 

·
Registered
Joined
·
138 Posts
ok :rolleyes:. so then what is the problem you are having , maybe im not reading it right, bbut what you said was with motor not running you put your bike in gear and tried to start it:nono: 954 will not start in gear as i have told you ,, and when you put the stand down it does what it should, so again tell us what is going on
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 ·
Main problem is dash. The problem with no backlight, hi beam lights. Today I set the clock and it seems ok. Just no backlights as I told. I se the connectors on the right side os the bike, near to air duct, and they seem to me OK.
Can some one tell me the colors on de dash connector of the wires that turn on backgroud led's, hi beam led's and to thr turn signal relay? (I just have rear turn signals and they don't work)

Thanks
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top