Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3,553 Posts
Discussion Starter #1
hey gang. so my bike does have a -1 tooth front sprocket but something screwy is going on with my speedometer. its showing way faster than im going. it just started doing it. its off by like 30mph. i actually just checked about a week ago against a gps and it was only off by like 8mph then n now im going like 50mph and its showing 80. is there a way to reset it or is my speed sensor going out or what. all the other gauges read fine. temp milage clock n so on. just the speedometer is all the sudden way high.

hoping someone can give me some advice on what to do or someone who has had the same problem can help me out.
 

·
Registered
Joined
·
3,553 Posts
Discussion Starter #3
no speedo healer but like i said this is way off. i did the gearing change a while back and with the 55 rear tire it was only off by 8 mph @ 90 indicated actual 82 based on gps. now its way off and just started doing it today. when im going 50 its reading 80+ so something has gone wrong somewhere.
 

·
Registered
Joined
·
3,553 Posts
Discussion Starter #4
im wondering if maybe the clutch is starting to slip. but i dont feel it slipping at all. the bike has about 15,000 miles on it.
 

·
President: Team Full Chat
Joined
·
8,052 Posts
For it to go that off in a day I would tend to believe it's electrical. Pull the speed sensor out and give it the proverbial "whack with a hammer" and see if anything changes. Can't offer much more than that bro, with all the electrics on those "FI" bikes ;)
 
1 - 5 of 5 Posts
Top