Honda Motorcycles - FireBlades.org banner
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I'm having trouble with my CBR400. At low revs the big behaives fine, but as you open up the throttle more and more the big begin to 'bog' down and acceleration all but levels off. it feels as though the carbs are blocked.

Can anybody shine some light on what may be causing this?
 

·
Registered
Joined
·
7,366 Posts
Has she stood for a long time? It could be a simple problem of the carbs being blocked as you said, could be fuel related (pump not being able to push enough) or could even be the electrical system breaking down under load (have had problems with my Consul)

Best thing to do is buy a Haynes Manual and strip the carbs. At least you know its one less thing on the list (and will help her run better)
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
she hasn't been run in about 4 months but she has been started. my first thought was that blocked carbs as the bike ran slightly better after mixing some carb cleaner with the petrol.

thanks for the quick reply
 

·
Registered
Joined
·
7,366 Posts
Hmmm. Does she bog down when you open the throttle quickly or will she build revs if you go slowly?

Starting a bike up without riding it over a period of time could do more damage than its worth.
 

·
Registered
Joined
·
554 Posts
Do they have Seafoam over there? It's a VERY good fuel additive that will clean your carbs and combustion chamber. I've used it several times on customer's bikes with great success.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top