Honda Motorcycles - FireBlades.org banner

1 - 20 of 31 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
hi this is my 1st day here so a big hello to all you members and any help from you would be greatly appreciated,

please can anyone help this new member, ive got a 1996 blade Nreg on riding it properly after the purchase its holding back in higher revs,
i put a new set of plugs in and the old ones told me it was running slightly rich, even so if it was running rich i dont think this would cause the problems im getting?
i also cleaned carbs out, and cleaned fuel switch from tank, after i did this i took it out again it did seem alot crisper on bottom end but as soon as i tried to throttle it it starts to hold back agin around the 90MPH point,

Its got an under seat full stainless system, piper cross filter, so im presuming or you would think it has been rejetted to suit these changes?

i bought this due to the upgrades i like things that are a bit different, it also has single sided swinging arm, harris rear sets, harris fairing/mirror bracket and ohlins damper, all in all a great looking bike, hence the reason im ditermined to get this running/fueling problem sorted out,
please fellow members this nut case out LOL,
thankyou very much for anybodys help,
 

·
Registered
Joined
·
1,628 Posts
:welcome: sounds like it's running rich however, what are the rpm's reading when it starts to fall on it face, that will tell alot.

possible problems....faulty ignition-cracked or broken down coil packs make the spark weak and at higher rpm's, the incomming air will snuff out a weak spark.

clogged fuel filter or in tank screen.

wrong jetting or out of adjustment as far as the clip being to high or too low on the neddle valve.

get you a manual and check the look of your new plugs you just install and see how it's looking inside.......good luck
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
:welcome: sounds like it's running rich however, what are the rpm's reading when it starts to fall on it face, that will tell alot.

possible problems....faulty ignition-cracked or broken down coil packs make the spark weak and at higher rpm's, the incomming air will snuff out a weak spark.

clogged fuel filter or in tank screen.

wrong jetting or out of adjustment as far as the clip being to high or too low on the neddle valve.

get you a manual and check the look of your new plugs you just install and see how it's looking inside.......good luck

many thanks for your input jetpilot ive got a manual coming for it, ill try all the things out as soon as i can ride it again, bloody weather is garbage at the minute,
i will get back to you as soon as ive had a go, i was also thinking of trying it on a dyno rolling road to try and find fault straight away, would this be feasable?
once again thankyou, regards Mark..
 

·
Registered
Joined
·
7,366 Posts
Can you not get in touch with the previous owner and ask if its been jetted to take the system?

Pictures please - and :hi:
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Can you not get in touch with the previous owner and ask if its been jetted to take the system?

Pictures please - and :hi:
Hi again cheers fory our help so far,
i cant get in touch with previous owner as he has now left the country, he did say though his brother in law was a bike machanic and all work was carried out proffesionally?
we will see after the dyno test session..lol..
 

·
Registered
Joined
·
20,980 Posts
Hmmmmmmmm,
and this means what exactly? loooooooool
You're an idiot:rotfl::rotfl::rotfl:
hang on aminute u tool,
i asked very politley for some help,
which i have now recieved from some very normal helpfull people,
so whats your problem?
mr numpty?
Thats why I posted, due to your reply.....notice all the ROTFL smilies at the end, I don't know how long you've been on forums, but its best to re-read posts. This is introductions, with all due respect I'm not going to flame you on your first thread post. Enjoy the .Org:thumb:
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
Thats why I posted, due to your reply.....notice all the ROTFL smilies at the end, I don't know how long you've been on forums, but its best to re-read posts. This is introductions, with all due respect I'm not going to flame you on your first thread post. Enjoy the .Org:thumb:

LOL ok i get you now no probsi can take a bit banter m8, and i hopei do enjoy the Org tyvm..
 

·
Registered
Joined
·
213 Posts
The last owner may have changed the jets, but unless its been set up on dyno properly, they may have buggered all the fueling up on it, if the last owner had it set up properly, he would of had some dyno print outs etc as proof, as you said get it to a decent dyno centre, and they should sort it for you.
 

·
Registered
Joined
·
213 Posts
Is it an actual EVO Blade (TT100)?
No, i don't think it is, the oringinal evo blade comes with Dymag wheels, Ohlins usd forks, brembo brakes, and ram air ducts that go to the tank. Very rare to see a Evo blade, i've only ever seen one and that was at a bike show.
 

·
Registered
Joined
·
931 Posts
I'll garauntee it has something to do with the airbox/air filter. If the airbox has been removed, it WILL run like a bag o' sh*te at higher speeds. Original airbox and filter is best on these, Honda actually DO know best!
 

·
Registered
Joined
·
15 Posts
Discussion Starter #20
The last owner may have changed the jets, but unless its been set up on dyno properly, they may have buggered all the fueling up on it, if the last owner had it set up properly, he would of had some dyno print outs etc as proof, as you said get it to a decent dyno centre, and they should sort it for you.

yes N1 steve im going to take it after xmas and get it sorted, found a dyno centre just down the road from, and just bought a k&n filter for it too, bonus lol
 
1 - 20 of 31 Posts
Top