Honda Motorcycles - FireBlades.org banner

1 - 3 of 3 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Hey everyone.

I have a 99 model cbr900 rrx. I have an issue with the small pin like connectors that enter the cdi box. The issue is that the previous owner (for whatever reason) got rid of the plug that connects the wiring harness into the cdi and simply connected each pin directly into the holes inside the cdi.:idunno: This all worked out fine until the harness was resently removed as the frame went in for powder coating. Several of the pins were extracted and now the mechanic doesnt know which colour wire enters which hole.

I have been searching online for pics of the connector or some indication of which wire enters which hole but have had no luck. Are there any members here that could provide me with some kind of colour mapping or a perhaps a close-up picture of the wires?

Any help would be hugely appreciated!

Matt
PS: here is a pic of a cdi unit with numbers to hopefully make it easier for members to respond.
[/IMG]
 

·
Registered
Joined
·
47 Posts
Hi, 1x- 2white/yellow- 3pink-4x -5green/yellow- 6torquoise- 7red/yellow-8blue/yellow- 9yellow- 10green- 11blue- 12x- 13black/white- 14green/white-15red/white- 16yellow/blue
x means clear.
Hope this helps.
Med:thumb:
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
Hi Blob748,

This is great thank you! I will attempt to connect this up tomorrow and can then fire her up!!:clap:

Thanks again for your help!!
 
1 - 3 of 3 Posts
Top