Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi. I bought a 1999 cbr900rr 3years ago and the plan was to build a Street fighter. Because of various reasons i never got to it so the bike has been sitting in the garage for 3 years. And now i want to sell it. But before i can do that i have to get it startes.
Here is where the problem begins.
First i bought a New battery. Charged it for One Day and installed it to the bike. It showed 12.8v.
When i pushed the start button the start relay made clicking sounds. So when i took of the contact it was all corroded. So i used some fine sand paper and cleaned the pins and change the connectors. When i now try to start it made 1 loud click. Now im thinking the starter is done. I try to connect the battery directly to the starter but when i do it sparks from the Cable and dosnt turn. Then i take the starter out and the brushes looks fine. I connect the battery to the starter when its out and it then turns but there are alot of sparking from Cables. I put it back in and try the battery directly to the starter and it dosnt turn. Now im thinking maby the battery is bad. So i take the battery out of my Harley that i know works and connect it to the bike. Push the start button and the starter turns for a sec but not more. I put the battery back in the Harley and try to start it and it starts at once. Iv checked if the engine is siezed but its not. I dont know where to go from here?
Does anyone have aby tips?
Also when i test for continuity i get a signal from positive to negative on the starter. Is that supposed to be like that?
 

·
President: Team Full Chat
Joined
·
7,333 Posts
Hi. I bought a 1999 cbr900rr 3years ago and the plan was to build a Street fighter. Because of various reasons i never got to it so the bike has been sitting in the garage for 3 years. And now i want to sell it. But before i can do that i have to get it startes.
Here is where the problem begins.
First i bought a New battery. Charged it for One Day and installed it to the bike. It showed 12.8v.
When i pushed the start button the start relay made clicking sounds. So when i took of the contact it was all corroded. So i used some fine sand paper and cleaned the pins and change the connectors. When i now try to start it made 1 loud click. Now im thinking the starter is done. I try to connect the battery directly to the starter but when i do it sparks from the Cable and dosnt turn. Then i take the starter out and the brushes looks fine. I connect the battery to the starter when its out and it then turns but there are alot of sparking from Cables. I put it back in and try the battery directly to the starter and it dosnt turn. Now im thinking maby the battery is bad. So i take the battery out of my Harley that i know works and connect it to the bike. Push the start button and the starter turns for a sec but not more. I put the battery back in the Harley and try to start it and it starts at once. Iv checked if the engine is siezed but its not. I dont know where to go from here?
Does anyone have aby tips?
Also when i test for continuity i get a signal from positive to negative on the starter. Is that supposed to be like that?
Did it start after you first bought it? What has changed in the 3 years that its sat?
 

·
President: Team Full Chat
Joined
·
7,333 Posts
Yes it did. Nothing has changed.
The cables will spark like crazy when a bench test is made on the starter. If the starter spins out of the bike but not in the bike, I would then guess the engine is locked up.

Sounds like a hydrolock maybe? How well does it spin using a wrench? 360 degrees?
 
1 - 4 of 4 Posts
Top