Honda Motorcycles - FireBlades.org banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello all, my 2001 CBR929 runs great but when I get up to 100-120 or so it's start to miss I can feel it cutting back it still picks up speed, I was told maybe a bad sparkplug and it's breaking down at high rpms any one got any ideas? Thanks
 

·
Registered
Joined
·
31 Posts
Need more specific information to make an educated guess. Does it happen in a specific gear?, Does it happen at a specific RPM range?

Your problem could be anything from a bad tank of gas to a bad ECU. The more information you provide the better my answer can be :)
 

·
Registered
Joined
·
149 Posts
If the problem occours at speed only, I would sure want to check fuel pressure. (High fuel demand operation).
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
ok been riding a bit the last few days and this is what happends any gear around 8rpm it will miss a lick but gain speed and not miss again over 8rpms. Maybe that will help. Thanks for the help.
 

·
Registered
Joined
·
1,848 Posts
BDA116 said:
But can you wheelie it? Have you ever taken it off any sweet jumps?
:rotfl: :rotfl: :rotfl:
 

·
Registered
Joined
·
748 Posts
cqjqc said:
ok been riding a bit the last few days and this is what happends any gear around 8rpm it will miss a lick but gain speed and not miss again over 8rpms. Maybe that will help. Thanks for the help.
Clutch? Sparkplug/wire? How many miles on the bike? Services performed on it (as of late)? Performance mods?

Pedro offers you his protection
 
1 - 9 of 9 Posts
Top