Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
Hello, on my PCIIUSB i fixed the cold start for my bike by editing the zero map, went straight up to 2000rpm(cold) and went down to 1000rpm idle like original at about 118.4F(48C) the bike ran well:). From earlier I have removed : Flapper,exhaust servo, exhaust cone,blocked pair valve, added K&N and LeoVince open can.I have mounted short stacks from Venturi and a new Pc5 , downloaded a map for my bike with short stacks and the bike did not start without me open the throttle:mad:. I then added the same values to the zero map as I successfully did on the pcIII , but did not help. wouldn't idle until its warm (about 149F(65C). edited the map below 3000rpm from 2%-100% throttle and the bike pulls as never before all the way from 1500rpm . Trying to fix with the "start fuel config" on the pc5 but still wouldnt idle(cold). Are going to mount the autotune sensor next week but dont know if that would do anything for my cold start idle problem. So if anyone have any suggestions?
 

Attachments

·
Registered
Joined
·
564 Posts
The negative values seem fairly extreme for the 0% throttle. Try removing those and go from there by adding or subtracting small amounts.

Let us know how that auto-tune works when you get it and what it changed for you. :thumb:
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Thanks I'll let you know when I have mounted the autotune. Funny thing is that the negative values was perfect in PCIII the bike's coldstart-procedure was as when the bike was in original shape.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #4
Problem solved!!! the new short velocity stacks from Venturi does not have openings for idle-air intake:mad:, so I made openings like the originals and Everything is 100%:) So if anyone else are doing this mod, check for air intake before mounting.
 

Attachments

·
Registered
Joined
·
19 Posts
Discussion Starter #5
Hello I have now mounted the autotune modul. I have set it up to to tune every gear seperatly, and it works great. My bike is now super-smooth. I have not been to a dyno yet. But WOW! worth every penny:) I've set AFR to 13.2 from 2% to 60% throttle opening and 13.0 From 80% to 100%, Works great so far.
 
1 - 5 of 5 Posts
Top