Honda Motorcycles - FireBlades.org banner

141 - 160 of 176 Posts

·
Premium Member
Joined
·
2,918 Posts
Black wire is the sensor, which switches on the fan ,then Black/Blue to the fuse box, Green is the Earth, easy mistake, I live in Lancaster, out in no mans land here , what did that 9 wire connector look like. Think these days it's only you and me on the forum , Facebook has taken them all
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #142 ·
Black wire is the sensor, which switches on the fan ,then Black/Blue to the fuse box, Green is the Earth, easy mistake, I live in Lancaster, out in no mans land here , what did that 9 wire connector look like. Think these days it's only you and me on the forum , Facebook has taken them all
ive tried asking for help on there , and no one offered help.

no , the wire is from the fan , not the one that connects to thermo switch .

9 wire connector looks fine mate.
 

·
Premium Member
Joined
·
2,918 Posts
Bugger ..thought we were on to something there, might be worth trying the Black connector on the ECU and try the Blue/Black pin 10 ,Yellow/White pin 21, Red/Blue pin 11 or Red/Yellow pin 22 for voltage with ignition on try and back probe those position while connected
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #144 ·
Bugger ..thought we were on to something there, might be worth trying the Black connector on the ECU and try the Blue/Black pin 10 ,Yellow/White pin 21, Red/Blue pin 11 or Red/Yellow pin 22 for voltage with ignition on try and back probe those position while connected
to earth point?
 

·
Premium Member
Joined
·
2,918 Posts
No , they can dump fuel into the cylinder though, but its no spark thats your problem, cant understand why the ECU is not pulsing the coil sticks though, is it the ECU (dont think so) or is it the dreaded earths, did that guy offer to let you try the ecu on his bike
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #148 ·
No , they can dump fuel into the cylinder though, but its no spark thats your problem, cant understand why the ECU is not pulsing the coil sticks though, is it the ECU (dont think so) or is it the dreaded earths, did that guy offer to let you try the ecu on his bike
he never got back to me, i asked again , but nothing, guess he wasnt genuine mate.
i really dont know, im at a loss.
 

·
Premium Member
Joined
·
2,918 Posts
That test we just done , should really be done with the engine turning over but the Multi mater couldnt catch the flash, it should really be whats called a Noid light ( a little led that can catch the pulse a whole lot better) I'm going to sound like a parrot now , could you release one of the stick coils and stick it somehow to the side of the engine metal to spark plug leaving your hands free ,cause sometimes you cant see the spark in daylight go to WOT again, dont sell your bike matey we will get to the bottom of it
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #150 ·
That test we just done , should really be done with the engine turning over but the Multi mater couldnt catch the flash, it should really be whats called a Noid light ( a little led that can catch the pulse a whole lot better) I'm going to sound like a parrot now , could you release one of the stick coils and stick it somehow to the side of the engine metal to spark plug leaving your hands free ,cause sometimes you cant see the spark in daylight go to WOT again, dont sell your bike matey we will get to the bottom of it
tried that mate, nothing still . bike is in my workshop so is dim lighting ... couldnt even get an electric shock...
 

·
Premium Member
Joined
·
2,918 Posts
Also Mark here's some pictures I've just taken of the Earthing points and where they are, think I sent you one before but that was the forward lighting Cluster of Earths, the others are of the Earthing point thats buried in the Harness Loom dont know if you have seen that one
Forward Earth point
109415

Harness Earthing point on the bike , you will have to take the tape off, it's here
109416

And here it is under the tape the Red one


109417
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #156 ·
Also Mark here's some pictures I've just taken of the Earthing points and where they are, think I sent you one before but that was the forward lighting Cluster of Earths, the others are of the Earthing point thats buried in the Harness Loom dont know if you have seen that one
Forward Earth point
View attachment 109415
Harness Earthing point on the bike , you will have to take the tape off, it's here
View attachment 109416
And here it is under the tape the Red one


View attachment 109417
ive cleaned those a few weeks back when problems first started . didnt make any difference..
they are cleaned .
 

·
Premium Member
Joined
·
2,918 Posts
I'm desperate now ,bike was running and when you put it back together it wasn't, you said the PGm-Fi fuse blew , there must have been a cause for that, could it be related to this, I still hate to think its the ECU as we've tried a lot of the pins out , there has to be a broken wire somewhere , and you have no codes up, its a stinker this one Mark
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #158 ·
I'm desperate now ,bike was running and when you put it back together it wasn't, you said the PGm-Fi fuse blew , there must have been a cause for that, could it be related to this, I still hate to think its the ECU as we've tried a lot of the pins out , there has to be a broken wire somewhere , and you have no codes up, its a stinker this one Mark
no codes when i turn ignition on.

someone has said i need to test crank sensor put it on A/C voltage
 

·
Premium Member
Joined
·
2,918 Posts
but still need the Peak Voltage Adapter think you did that should get 0.7v, or are you talking about the stick coil , but you still need the PVA should get 100v min
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #160 ·
Thats right matey , but still need the Peak Voltage Adapter think you did that should get 0.7v, or are you talking about the stick coil , but you still need the PVA should get 100v min
Oh, i did crank sensor test in DC, guess it dont matter that much as not got that adaptor anyway

hopefully auto electrician is going to have a look on tuesday .
 
141 - 160 of 176 Posts
Top