Honda Motorcycles - FireBlades.org banner

161 - 176 of 176 Posts

·
Premium Member
Joined
·
2,918 Posts
Good thinking Mark , its best to do that rather than get rid of your bike, once its running you'll forget all this and get out on the road ,I have had a good look around and cant find anything with these symptoms , must be a broken wire/ bad earth somewhere , (and not ECU)
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #162 ·
Good thinking Mark , its best to do that rather than get rid of your bike, once its running you'll forget all this and get out on the road ,I have had a good look around and cant find anything with these symptoms , must be a broken wire/ bad earth somewhere , (and not ECU)
you really think ECU is fine? i really hope so. be next to impossible to get the exact same ECU.

those pins came today, spot on 100% the same .

Yeah , i thought i'd ask a business thats local, said they will have a look. hopefully not charge if they cant fix it.
 

·
Premium Member
Joined
·
2,918 Posts
Morning Mark, been looking at the problem over weekend,thought of a couple more things you could try,perhaps the Green earth feed from the Grey connector might not be making a good ground, Try jumping the DLC connector, it might provide an Earth to the ECU and see if you get spark , or try splicing in a earth wire to the Green on the Grey connector to provide a good earth (possibly join it to the Green on the Reg/Rec)
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #167 ·
Morning Mark, been looking at the problem over weekend,thought of a couple more things you could try,perhaps the Green earth feed from the Grey connector might not be making a good ground, Try jumping the DLC connector, it might provide an Earth to the ECU and see if you get spark , or try splicing in a earth wire to the Green on the Grey connector to provide a good earth (possibly join it to the Green on the Reg/Rec)
dlc connector?
 

·
Premium Member
Joined
·
2,918 Posts
Sorry matey your Data Link Connector ,for retrieving codes 2 pin green and brown , connecting that might just help the ECU , as an easy fix , but connecting a Green to the ECU Earth (Green) is the longer way round, it could be the Wire is broken somewhere
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #169 ·
Sorry matey your Data Link Connector ,for retrieving codes 2 pin green and brown , connecting that might just help the ECU , as an easy fix , but connecting a Green to the ECU Earth (Green) is the longer way round, it could be the Wire is broken somewhere
didnt work mate. :(
 

·
Premium Member
Joined
·
2,918 Posts
Was hoping that was it as the ECU doesnt have an Earth to the central Earthing point but has is own Earth straight to the Frame,Bugger:(
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #171 ·
Was hoping that was it as the ECU doesnt have an Earth to the central Earthing point but has is own Earth straight to the Frame,Bugger:(
gone through each ecu earth while connected , all showing continuity and true battery voltage.
and added additional earths as you said and nothing changed.

if get this sorted gonna have to do oil change, reckon petrol filling sump up, tons of fuel going in , put finger over while cranking gets soaked in fuel..

this looking more like ECU?
 

·
Premium Member
Joined
·
2,918 Posts
I hate to call a ECU,but cant see why its not sending an impulse to the Spark Plug ,it has 12v on both connectors on the stick coil and the earthing signal is not coming from the ECU, and now we have a separate earthing set up that wont earth the ECU, it s looking that way, but wait till your mate comes with his ECU , cos if that doesn't works we are back to wiring
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #173 ·
I hate to call a ECU,but cant see why its not sending an impulse to the Spark Plug ,it has 12v on both connectors on the stick coil and the earthing signal is not coming from the ECU, and now we have a separate earthing set up that wont earth the ECU, it s looking that way, but wait till your mate comes with his ECU , cos if that doesn't works we are back to wiring
someone from the US , seen my post asking for ecu/loom/halo/key's
and have a uk version exact same ecu numbers and says all working.

hes listed it for me
total cost including postage and customs £215 as he would accept $175

im protected via ebay if its a scam, but he seems genuine so i thought worth a punt due to current prices .
honda cbr929rr hiss ecu, wiring harness, hiss sensor and key | eBay
 

·
Premium Member
Joined
·
2,918 Posts
Hi Mark , he has it posted at $1000 , are you sure he's letting you have it at $175 including tax and export , think $175 would only just cover the Customs and postage, or do you have to make an offer?Looks a bargain if all is correct
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #175 ·
Hi Mark , he has it posted at $1000 , are you sure he's letting you have it at $175 including tax and export , think $175 would only just cover the Customs and postage, or do you have to make an offer?Looks a bargain if all is correct
he put it up at$1000 to put everyone off.
he accepted my $175 offer . total with customs paid upfront and postage £215 .
 
161 - 176 of 176 Posts
Top