Honda Motorcycles - FireBlades.org banner

1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
I've been trying to isolate a charging issue on my 97 900rr, I've gone through everything once and am just trying to see if anyone has input. I've found its only running off battery its not charging from stator, the running load is .4 amps and with lights 6.8amps. Battery after trickle charge is getting close to 17 volts so I'm getting a new one. And the stator is producing 48 volts at 3000rpms a little low but should be alright I think. Now the thing I think it is, is the r/r diodes because with the battery off the dc output is same as battery roughly 16.8 volts, and over 15 volts the r/r should shut off correct? And should I even be reading voltage in the r/r with the battery off? Just trying to figure out if I should be dropping 170 for a new r/r or if its something else
 

·
Premium Member
Joined
·
32,034 Posts
I've been trying to isolate a charging issue on my 97 900rr, I've gone through everything once and am just trying to see if anyone has input. I've found its only running off battery its not charging from stator, the running load is .4 amps and with lights 6.8amps. Battery after trickle charge is getting close to 17 volts so I'm getting a new one. And the stator is producing 48 volts at 3000rpms a little low but should be alright I think. Now the thing I think it is, is the r/r diodes because with the battery off the dc output is same as battery roughly 16.8 volts, and over 15 volts the r/r should shut off correct? And should I even be reading voltage in the r/r with the battery off? Just trying to figure out if I should be dropping 170 for a new r/r or if its something else

If you're getting 17V at the battery then your regulator is not regulating the charge.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
That's what I figured, just wanted a second opinion, thanks hope this new one fixes my problems.
 
1 - 3 of 3 Posts
Top