Honda Motorcycles - FireBlades.org banner

1 - 6 of 6 Posts

·
Registered
Joined
·
240 Posts
Discussion Starter #1
it seems like the clutch switch on my 929 has gone bad - it'll no longer start in gear, even with the clutch in. is there anything wrong with just connecting the two wires that go to the switch?
 

·
Registered
Joined
·
1,836 Posts
Yeah...now after trying all that I'd say yes join the two wires and you should be good to go. Keep in mind that switch is there for a reason and look into replacing or perhaps it or the lever just need some adjustment.
 

·
Registered
Joined
·
240 Posts
Discussion Starter #3
There's no adjustment that I can see. I pulled the lever off and it's a fixed part of it that pushes on the switch, so I don't see how I can adjust it.


I'm aware that it's there for a reason, but I've bypassed them on plenty of other bikes with no problems.
 

·
Registered
Joined
·
554 Posts
No problem with just connecting the wires. It still won't crank unless in neutral. Only problem is if you stall motor in traffic or something and you'll have to go back to neutral to start.
 

·
Registered
Joined
·
240 Posts
Discussion Starter #5
No problem with just connecting the wires. It still won't crank unless in neutral. Only problem is if you stall motor in traffic or something and you'll have to go back to neutral to start.
What? Is there a specific resistance needed or something?

What I know for sure right now is that it needs to be in neutral to start.
 
1 - 6 of 6 Posts
Top