Honda Motorcycles - FireBlades.org banner

1 - 13 of 13 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Alright so instead of making more threads for each issue I figured I'd get it all out hete

So Here are a couple issues on my plate right now since recently getting this bike and digging in.
In most curious order

1.if I charge the battery it's good for a couple days or to and from work riding.
The other day I pulled up to a light and it died, when I pulled over and tried to start it the lights dimmed and it made no noise, got a jump and took the cables off while holding throttle open.
When iI let off the throttle it hit about 2k and died, jumped it again and held the rpm about 4k all the way to work and it ran great, I tested it with a multi meter and was getting something like 11.8 at idle and up to maybe 12.8 at around 3k/3500 rpm. Battery tested good.

Sounds like stator yea? Just trying to avoid buying parts as I'm tight on money right now.

2.on your suspension adjustment nuts on top of the bigger nut, it looks as though previous owner wacked it all out and turned not only the flat head adjustment piece but also the bigger looking nut it sits in, how do I zero it out so their even and I can't evenly adjust them to my liking, never turned the big nut on any bike if owned so I'm sure it's way off as one is noticsbly higher than the other.

3. What in the hell is the little black box that bolts to the bottom of the air box and goes into the middle of the carbs and why did it have what looked like a super decayed filter thing in it.

These are my top intrerest right now and I'm just looking for opinions or advice before I am forced to take it too some one who can figure it all out, kinda wanted to do a little resto on this and get it safe and tip top again.

Thanks a lot for any input it's much appreciated.
 

·
Banned
Joined
·
831 Posts
3. What in the hell is the little black box that bolts to the bottom of the air box and goes into the middle of the carbs and why did it have what looked like a super decayed filter thing in it.
Can't find the nut you're talking about, axle nut, flange nut, on the shock?
But I found the sub air filter box, and the $2.29 filter that goes in it using this diagram from the air filter section:
http://www.streits.com/fiche_section_detail.asp
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
The nut in taking about is the adjustment in the too of the forks, stiffen and soften well the bigger nut that sits below that little dial yoy can turn
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
I know how they work but I'm not sure what happens when you turn the big nut the adjusters sit in, I understand how the smaller adjusters work but this guy screwed the big ones way in, well only one of them now the smaller adjusment you would nor.ally turn is not wanting to turn very easily
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
No I was mistaken you are correct thanks for the help I misunderstood, I'll mess with that after I get her charging system figured out, right now ones way up and ones way down, than I'll have to adjust the rebound which I'm not sure about but after watching a video I see how to set sag
 

·
Banned
Joined
·
831 Posts
You really should invest in a shop manual for your bike, and search for forum threads covering charging systems.
Do you see a search button on this page like I do?

Seems something to do here, give it a shot. http://www.fireblades.org/forums/honda-fireblade/83463-929-charging-problems-2.html#post1038469

sounds like you're ruining a good battery running it dead again and again. I'd pass on everything and fix your charging system first. Do you have a volt/ohm meter? A charging battery when the bike is running is about 13-14 volts, and you should test it from idle and hold throttle at 3000 rpm and see what you get.
Each time you discharge and charge your battery, it's losing its capacity and service life. It's not a deep cycle battery, and your charging system wasn't designed to charge dead batteries either. Just some rules to keep in mind as you progress in your bike knowledge, and sometimes forum folklore.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #9
Thanks for your blunt answer, I re checked the meter again and I was getting 12.7/9 at idle and 13.9 at 4800, when I put it at 5000 rpm it seemed to go back down to like 12.9/13.2
 

·
Registered
Joined
·
15 Posts
Discussion Starter #11
It seems to be running a bit warm as well, today (60*) the fan wasn't conning on while I was in traffic until about 212 degrees and reached up to 220 than dropped than repeated. I plan on flushing the cooling system and refilling but I have my doubts that will happen, none of my Hondas have ever run that warm :/
 

·
Registered
Joined
·
15 Posts
Discussion Starter #12
Since he first test, only thing I have done was charged the battery out of the bike and removed the battery termal spacers the previous owner had in there. It is working well though. I will order the manual Friday when I get paid, thanks for the link
 
1 - 13 of 13 Posts
Top