Honda Motorcycles - FireBlades.org banner

1 - 20 of 41 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
2001 CBR600F4i......I had the bike sitting for a week or two went to start it and it cranked over but no start and it acted as if the battery was dead. Although lights gauges everything looks fine. Now the stupid part I put jumper cables to the truck without it being started and tried to start but it wouldnt. I then started the truck then tried to start again and it wouldnt start but it is cranking just fine. Did I just do something stupid? I have read other posts and I will be trying the spark plugs and getting a new battery. If it doesnt work is it something I fried? 12v is 12v I just dont know why i would have f something up. Thanks for any help it would be greatly appreciated.
 

·
Registered
Joined
·
38 Posts
The only thing you cant push start is a automatic. As for jumping your bike, nothing shouldn't have fried, unless your cables were touching other than the battery posts. Change the gas check the plugs, and try again. I have let my dirt bike sit for a week and the gas went bad, so like I said change the gas.
 

·
Premium Member
Joined
·
5,652 Posts
I have never seen gas go bad after a week. I have had gas in a tank for a year and no issues. Gas can sit in the tank at the station for over a week.
 

·
Registered
Joined
·
7,366 Posts
The only thing you cant push start is a automatic. As for jumping your bike, nothing shouldn't have fried, unless your cables were touching other than the battery posts. Change the gas check the plugs, and try again. I have let my dirt bike sit for a week and the gas went bad, so like I said change the gas.
Nah-huh... Automatics in fact can be, BUT only very few cars ... I have a 207d (Mercedes Camper) which can be bump started even though its an Auto... Learn something new everyday eh?

Hondas' are strange. If the voltage drops below a certain level, although everything works perfectly (e.g. fuel pump primes, lights, horn and has enough to crank her), the battery doesn't have enough to start the bike.

My best bet is the battery is slightly low, charge her up and see what happens.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #11
Well everything looks good getting fuel spark plugs look good. The battery had 12v but when I tried to start it dropped to 7V and stayed there. I am getting a charger to tonight and let it charge overnight and see how it looks when I get home from work....thanks for all the posts it is appreciated
 

·
Registered
Joined
·
23 Posts
I had the same problem with my '01 F4i. I bought a Battery Tender Jr., let it charge overnight and it was fine. If you decide to try and push start it be very careful, it can get away from you real quick. I lost parts of two of my fingers trying to push start my bike. Needless to say I will never try it again.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #17
That is funny because when I tried to push start it I was thinking...boy this could get ugly real quick. I just put a new battery in and it sure tries to start, it is irritating my so bad that I am taking the day off to break into it and see what else I can learn.
 

·
Registered
Joined
·
2,533 Posts
I had the same problem with my '01 F4i. I bought a Battery Tender Jr., let it charge overnight and it was fine. If you decide to try and push start it be very careful, it can get away from you real quick. I lost parts of two of my fingers trying to push start my bike. Needless to say I will never try it again.
since i read your story a while ago, i've since sat on bikes to push start them, makes it a lot more difficult...but safer...
 

·
Registered
Joined
·
25 Posts
Discussion Starter #19
I know you probably did, but I have to ask...You did charge the new battery right? I don't ask to offend, I've just seen people not charge them before...
well no I didnt but the guy at battery plus tested it and said every few weeks they top it off. and he did put a meter on it before I left to make sure it was good, thanks for the heads up I will try that too. I will try anything to hear it running again.
 

·
Registered
Joined
·
2,533 Posts
ok, just checkin, I had a friend get a new battery, put the acid in, then plop it right in the bike...and then call me asking me what was wrong...
 
1 - 20 of 41 Posts
Top