Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
276 Posts
Discussion Starter #1
regarding the EGVC servo motor:

Stupid Question #1 is if manual says 5 ohms I suppose that's what they mean. 5 and not 4.88? I tested resistance between two wires and it should be 5 Kohms. Mine is 4.88 Kohms.

Stupid Question #2 is should my servo be very loud when it spins (off the bike)? Mine spins great but sounds like there are rocks inside.

BW
 

·
Registered
Joined
·
929 Posts
Bush-

4.88 is close enough. Humidity, wire resistance, etc. will cause the variance.

Rocks hunh. Off-question, Why are you 'spinning up' the servo when it isnt installed on the bike? Are you having problems with the HTEV or flapper?
 

·
Registered
Joined
·
276 Posts
Discussion Starter #4
googolplexu : Bush-

4.88 is close enough. Humidity, wire resistance, etc. will cause the variance.

Rocks hunh.  Off-question, Why are you 'spinning up' the servo when it isnt installed on the bike?  Are you having problems with the HTEV or flapper?
I was adjusting the cables to the flapper and htev. when I jumped across the service connector switch to do so (per service manual) the servo was loud. so I took it off and ran the indicated tests per manual.

this morning I called a service advisor at a local dealer who said the servo should make a whirring noise when spun. mine's beyond whir.

I think I'll just get another just to be sure. A $165.00 'to be sure' from Ron Ayres.

bW
 
1 - 4 of 4 Posts
Top