Honda Motorcycles - FireBlades.org banner

1 - 7 of 7 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter #1
hi
I have a 01 929,
I have this problem and can not figure out what causes it
engine starts without any problems, if turn on the headlights , it just dies.
if i start the bike with the headlights on , no problems .
dies only if i turn on the headlights after engine start .
any idea ?
 

·
Registered
Joined
·
99 Posts
Discussion Starter #2
come on guys ..... no one having this problem
must be very special to be the only one with this issue :))).....
 

·
Super Moderator
Joined
·
32,034 Posts
come on guys ..... no one having this problem
must be very special to be the only one with this issue :))).....

Low battery perhaps?
What does the voltage fall to when you turn the lights on?
 

·
Registered
Joined
·
1,020 Posts
Did you inherit this problem or did it just begin out of nowhere? Also, what's up with the wiring? I'm not familiar with the 929 but most bike headlights come on once you turn the ignition key or once the bike start, they do not usually give you the option to turn headlights on or off, the only portion of the headlights you can turn on or off is the high beams, is that what you mean when you said turn the headlights on and off?
 

·
Super Moderator
Joined
·
32,034 Posts
Did you inherit this problem or did it just begin out of nowhere? Also, what's up with the wiring? I'm not familiar with the 929 but most bike headlights come on once you turn the ignition key or once the bike start, they do not usually give you the option to turn headlights on or off, the only portion of the headlights you can turn on or off is the high beams, is that what you mean when you said turn the headlights on and off?

Depends on the market and age, lots of bikes didn't have hard-wired lights. And many of those that do, shut the lights down when you press the starter button to conserve battery power.
 

·
Registered
Joined
·
99 Posts
Discussion Starter #7
I own the bike for six years, the only changes that were made to the electrical system were the turn signals ; three years ago. I think a faulty battery, I will measure the voltages......
what puzzles me is that if i leave the headlights switch on the ON position the engine starts , so it might not be the battery....
 
1 - 7 of 7 Posts
Top