Honda Motorcycles - FireBlades.org banner

1 - 20 of 38 Posts

·
Registered
Joined
·
388 Posts
Discussion Starter #1
I bought a 2007 uk model cbr600f as a project, the keys were stolen in a house burglary as well as taking my van!
I had the ecu recoded and two new keys cut, this is where my problems start!
I can turn on the ignition, no prime, fi light on, hiss key light on constantly (green).
Manual says hiss light should go out after 2 seconds.
If anyone has a 07 plate can help with what happens when you start up I would be greatful
 

·
Premium Member
Joined
·
2,615 Posts
Hi matey, with the Green light staying solid it shows improperly coded key has been used, have you got the other keys away from the ignition?
107340
 

·
Registered
Joined
·
388 Posts
Discussion Starter #3
Yes mate, just the one key in. They can’t of coded the ecu properly then?
Trying to get hold of them but with all this stuff going on it’s hard work,
Is the fi light supposed to be on too? Split it all down and checked everything last night, everything else checking out, fuel pump, tip sensor etc.
 

·
Premium Member
Joined
·
2,615 Posts
Yes the Fi should do the same , (go out with the Green), I would take it back , not too sure that they can recode an ECU
 

·
Registered
Joined
·
388 Posts
Discussion Starter #5
Cheers, there are a few companies out there doing this, they take the chip out the ecu and recode new keys, a guy on a forum recommended this company,
Autotronics
Phone lines are down because of covid so email only, tried twice now, still no response
 

·
Premium Member
Joined
·
2,615 Posts
Yeh, just had a look at it , a whole lot cheaper than buying a new ECU , but you would have thought they would check it out before sending you the ECU and keys, hope you can get it sorted with them, not really sure if HISS was a good thing, 3 blokes can pick up you bike and walk off with it
 

·
Registered
Joined
·
388 Posts
Discussion Starter #7
They said it was tested before dispatch on the work form that came back with it, sent them my ecu, ignition barrel and hiss receiver. Emailed last night and again this morning and still no response! I’m getting annoyed now!
there is a full lock set on eBay now for £270!
I paid £250 with vat to have this done and now can’t get a response.........
 

·
Premium Member
Joined
·
2,615 Posts
Wouldn't give up hope matey , they probably are in the deep doo doo with this covid , and deep in emails , like the rest of us though dying to get out for a blast
 

·
Registered
Joined
·
388 Posts
Discussion Starter #9
I know, luckily I’m still working so would be nice to take it to work and blow the cobwebs out as she’s been sat unloved for 5 years.
 

·
Registered
Joined
·
388 Posts
Discussion Starter #12
Yep that’s my other bike, the 6 has been stripped and rebuilt just the bloody keys now.
Playboy is sat in my dads just waiting on a bit of paint.
 

·
Registered
Joined
·
388 Posts
Discussion Starter #13
Finally got through to them and spoken to the engineer, he said it must be the keys or the receiver, sending it back to see if they can get it right this time.
He said it’s strange as they do loads of them and never have this problem
 

·
Registered
Joined
·
388 Posts
Discussion Starter #17
Yep, then dismantled again and reassembled and checked, still no good! See what it comes back like this time, if it’s not the keys then the receiver may have been damaged in the post, only other thing I can think of as been through everything else
 

·
Registered
Joined
·
388 Posts
Discussion Starter #18
So ecu came back today, they replaced the transponders and recoded again
Still the same, not recognising the keys!
Talked to the engineer who said it had been done and tested before it left, worked through the procedure for reconnecting the ecu still the same.

the engineer thinks it’s the hiss receiver, he said they do loads of these and it a straight forward job.
Disconnected the receiver to see what happens, same solid light. Reconnect the thing, same sold light.
I think it may be the receiver after all!
question is, are the receiver coded to the ecu or are they just a generic receiver?
Is there an immobiliser reset process that I’m not doing? Engineer said it should be plug and play!
Really wanted the bike sold by now, any help would be much appreciated
 

·
Premium Member
Joined
·
2,615 Posts
Hi , no the Halo antenna around the ignition top is only a transmitter, you could test the wires , but could pick one up on e-bay cheap. ;)
 
1 - 20 of 38 Posts
Top