Honda Motorcycles - FireBlades.org banner

21 - 38 of 38 Posts

Registered
Joined
388 Posts
Discussion Starter #22
So, new receiver tried, same problem!
Rang the engineer back and he鈥檚 baffled! Had to send him the wiring diagram and a video of the hiss behaviour! Now am I missing something simple like a hiss reset or something?? Only ask as he is adamant that the chips and ecu are coded the same. The bike ran fine before the keys were stolen. Should of just bought a new lock set but people are charging an extortionate price for them!
 

Premium Member
Joined
2,538 Posts
At the ECM disconnect the black connector, connect the positive of your multimeter to the White/Red wire on the loom side of the connector and the neg to a good earth, turn ignition on ,there should be battery voltage, if there is no voltage check for continuity between the ECM and instrument panel. All out of the manual
 

Premium Member
Joined
2,538 Posts
Only the registering new keys, but as yours wont acknowledge the first key, it wont work , have you checked for continuity between the Yellow and the Yellow/White between the ecu and the Ignition Pulse Gen, as thats the connector you would use to register other keys
 

Premium Member
Joined
2,538 Posts
Yep will be doing this process myself soon, only have 1 key for the bike so ordered 2 keys and 2 chips from China for 拢6.50, hope it works
 

Premium Member
Joined
2,538 Posts
Dont think so matey the connectors are different sizes due to the primary and secondary injectors, plus you dont want a pin going in the wrong hole, did you look at the CKP/Ignition pulse Gen, and besides the ECU wouldn't recognise a different key
 

Registered
Joined
388 Posts
Discussion Starter #31
Not yet, only asking about the rr ecu as been offered a full key set and ecu from an 06rr for a cheap price, the only difference I could think of between the two was the instrument panel, engine is basically the same lump used from 2000 to its discontinuation. Mines an 06 too so was hoping the ecu was the same, definitely key and ecu problem as it ran fine before the keys were stolen. Just pissing me off now as I wanted it sold by now
 

Premium Member
Joined
2,538 Posts
Just reading about the Key registration mode,entering your key and turning on matches the first part of the registration process, that is light remains on, so could be a problem with the CKP ,which workshop manual do you have?
 

Registered
Joined
388 Posts
Discussion Starter #36
Managed to get an fs ecu with transponder key cheap second hand, going to try it tomorrow when it arrives, I still think they have messed up my ecu recode, this way if the second hand ecu and key work I can get a refund from them
 

Registered
Joined
388 Posts
Discussion Starter #37
So fs ecu on the bike, changed out the transponder chip and bike fired first time!
Rang the engineer back to tell him I want a refund but he was in a meeting so have to ring in the morning!
Company is Autotronics, told me they did loads of these and it was an easy job! Now cost me a 7 week delay in getting this bike sold.........馃う馃徑
 

Premium Member
Joined
2,538 Posts
So fs ecu on the bike, changed out the transponder chip and bike fired first time!
Rang the engineer back to tell him I want a refund but he was in a meeting so have to ring in the morning!
Company is Autotronics, told me they did loads of these and it was an easy job! Now cost me a 7 week delay in getting this bike sold.........馃う馃徑
Glad your sorted matey, but what a pain, certainly deserve your money back, maybe give them this link to show what you've had to do, Good Luck hope you receive the refund (y)
 
21 - 38 of 38 Posts
Top