Honda Motorcycles - FireBlades.org banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Before changing my spark plugs. All was perfect. I commute over 70 miles daily for my motorcycle is my only transportation but i would have no other way. Gonna go through the basic steps checking today like the fuses, sensors, kickstand, kill switch ect. If anyone can shine some like on this it would appreciated. Thank you
 

·
Registered
Joined
·
7,455 Posts
You already know the most probable sources, good on you.
I would only add that you can use your highbeam relay (assuming it's a known good relay) to swap into the fuel relay and the bank angle relay. Likewise, you can pull your fuel relay and bank angle relay, place them in the highbeam relay connector and see if your highbeams work properly.

EDIT: I'm stuck in RC51 mode. What bike are you working on?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I dont use the kill switch cause the previous owner informed me that it would drain the battery. I replaced the kill switch. Anyway, i noticed the kill switch was turned on half way stuck. Fixed the feul pump situation but still would not start. So, i changed the spark plug back to the old and still the same problem. So, i jump started and on the 4th or 5th try it fired up. So, can anyone tell me what i did wrong so this does not happen again. Thank you
 

·
Registered
Joined
·
7,455 Posts
What voltage does the battery have after it's been at rest for a couple hours? Minimum is 12 volts. When you thumb the start button, the starter takes a lot of power from the battery and if there's not enough left to power the ECU, it won't start.

Wonder why the kill switch drains the battery? That could be the root of the problem.

I am just going off the clue you described about having to jump the bike.
For caution, if you jump from a car battery, make sure the car engine isn't running.
 

·
Registered
Joined
·
684 Posts
I just replaced my R/R, with new one on, and with tank propped, i spent an hour scratching my head wondering why the pump wouldn't prime. I swapped the relays (headlight/starter), and they seemed good ??? Tossing the bank angle sensor down on top of the cases was my problem, what a [email protected] :)
 
1 - 6 of 6 Posts
Top