Honda Motorcycles - FireBlades.org banner
1 - 14 of 14 Posts

·
Registered
Joined
·
662 Posts
Discussion Starter · #1 ·
So,
i don't know if anybody remembers me,but i had the never ending oil leak.
welded the engine case,put on paper gasket,still leaked out the bottom of the stator.

So,finally i stopped the leak with hondabond + gasket + hondabond over the gasket

hooked everything back up,started the bike and it runs extremely rough and "popping" and is running extremely rich.

we only ran it for a few minutes but thats normal as the bike has sat for awhile right?
 

·
Registered
Joined
·
2 Posts
hey, I am new to this site, but that seems to be a problem I have seen before. If you have never changed your fuel pressure regulator, that could be by passing fuel into 2 and 3 cyclinder. The rubber diaphram breaks over time. as for the popping, the leaner cylinders tend to do that.

If you are seeing black smoke coming out the exhaust that is it for sure.

beck.
 

·
Premium Member
Joined
·
32,034 Posts
So,
i don't know if anybody remembers me,but i had the never ending oil leak.
welded the engine case,put on paper gasket,still leaked out the bottom of the stator.

So,finally i stopped the leak with hondabond + gasket + hondabond over the gasket

hooked everything back up,started the bike and it runs extremely rough and "popping" and is running extremely rich.

we only ran it for a few minutes but thats normal as the bike has sat for awhile right?
I'd agree with the fuel pressure regulator as the most likely culprit.
Pull the vacuum line and make sure there's no fuel in it.
 

·
Registered
Joined
·
662 Posts
Discussion Starter · #4 ·
it already has a new FPR,no smoke or anything,the motor was out of the bike for months on its side,has brand new plugs

and now when its running it heats right up and my fan doesnt click on
 

·
Premium Member
Joined
·
32,034 Posts

·
Premium Member
Joined
·
32,034 Posts
do you have a diagram of it? i'm not the one that hooked it back up,yeah it has oil
The PAIR valves are on top of the valve cover. If the hoses are off it can cause that sort of rattly noise.
 

Attachments

·
Premium Member
Joined
·
32,034 Posts
yeah theyre hooked up,anything else it could be? the motor ran fine before i took it out,so i doubt anything went "bad"
Were efforts made to protect the engine from the heat while welding?
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top