Honda Motorcycles - FireBlades.org banner

1 - 17 of 17 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Hi Folks, I have owned my Fireblade for nearly 2 years now and it has suddenly decided not to start. All the lights go out then a red light comes on the dash. After about 5 tries it started again and ran perfectly. Then as soon as it was switched off it wont start again? Any ideas. The bike currently has a PC3 and titaniun slip on and k & N. I did disconnect the PC3 and plugged the original plug back in to illiminate it still no joy.
:idunno:
Cheers any help would be much appreciated Jamesy.
 

·
Registered
Joined
·
20,980 Posts
:welcome: Sorry cant help with your problem but someone will be along soon to help I'm sure. Or you could post up in the Fireblade section for more coverage as this is only Introductions. Good luck:thumb:
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
It had a new battery last year and was fully charged bike turns over but wont fire up.:crying: It does have a Meta 357T alarm and imob but it seems normal and switches off as it usually does. Any ideas?
 

·
Registered
Joined
·
900 Posts
does the engine turn over strongly, could be there is enough to start her, but not enough to start a second time. If she turns over well i would start with all the vacuume pipes, throttle body to intake manifold connections, or missing vacuum gage adapter screws or hoses.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
Turns over very well. It did have a full service about a month before this started and one of the chokes was replaced. I will take the tank off and check all the connections and vaccum hoses. Will keep you posted thanks for the help. :thumb: Just wasn't sure if there was something thats apparant on these bikes.

Cheers Jamesy.
 

·
Registered
Joined
·
900 Posts
Sorry to say you might have a intermitant fault, hope you get lucky, just think it through, electrics, fuel, air, cut outs (side stand, kill switch)....
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9
The fuel pump primes ok and it fires the odd time as if it wants to start. Does anyone know how many cut outs there is and what ones thay are. If it was a cut out would it turn over....
 

·
Registered
Joined
·
24 Posts
Discussion Starter #11
It did do something just before it packed up. When you went to rev it the power dissapeared. It had a new rectifier about 6 months ago does anyone think that would be the problem.
 

·
Registered
Joined
·
900 Posts
how old are your plugs? this doesnt sounds like a kill or switch to me.
have the plugs been cleaned, just a thought when you got her running did you ride her or just shut her off again, the plugs could be a prob, do you commute with her (ie a lot of short runs) like i said eliminate one at a time, lift the tank, check pipes and connections, then the plugs.:thumb:
 

·
Registered
Joined
·
24 Posts
Discussion Starter #16
I did take it a run. and it ran great had no problems it does have alot of short runs if am honest. The longest run it had was a bout 250miles...:(
 
1 - 17 of 17 Posts
Top