Honda Motorcycles - FireBlades.org banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
So I'm pulling my hair out. I have a 2002 vt1100c2, Shadow Sabre 1100, with 35K. The engine idles great, and until last weekend I have had no trouble with it, but when I went to put it in the garage and let it idle for a minute while I opened the door I got back on and it now won't go into gear- it just stalls as soon as I put it in gear ( had been riding for a couple hours). It doesn't matter if it is first or second, it doesn't hit hard like the clutch is too grabby, it just acts like I turn the key off or shut down the emergency stop. I changed the plugs to NGK irridium, checked things like the air cleaner and fuses, even pulled the headlight to make sure it was getting enough power (although it restarts with no issue once I put it back in N). I also took apart all the electrical connections under the fuel tank and in the headlight to check for odd corrosion, etc just to make sure. Does anyone know if there is a switch or relay that affects the thing when it goes into gear that would interrupt the engine? Thank you.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
You’ve been trying to put it into gear with the sidestand down. Even with the clutch in it will kill the motor as soon as you toe the lever.
Yes, you are completely correct. I've had many bikes over the years and every one at least once the first left turn I popped the stand up because I forgot to stow it, didn't even think about it being possible. Makes me feel stupid, but thank you quite a lot.
 

·
President: Team Full Chat
Joined
·
7,881 Posts
Yes, you are completely correct. I've had many bikes over the years and every one at least once the first left turn I popped the stand up because I forgot to stow it, didn't even think about it being possible. Makes me feel stupid, but thank you quite a lot.
It’s been done by all of us at some point, :wink
 
1 - 6 of 6 Posts
Top