Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Hello

I need your help to elucidate the problem appeared recently in the H.I.S.S. system for a 929 CBR `00.
I changed some plugs in the electric and therefore no longer light up for the HISS bulb (near the fuel bulb).
We have some possibilities but do not know how to start

1) General button (On / Off General) not working properly (i clean the contacts , i test and it is ok from the button to the red plug).
2) Electrical alimentation for Hiss but I have no idea where I look, I will consult tomorrow electrical diagram
3) It is possible that due to tilt sensor Hiss was no longer start?

The petrol pump indicates that no gasoline and the tank is given below, the pump is connected to the corresponding socket (there is a possibility to work only when the pump is attached to the tank and the negative cable to be picked by mass container frame?)

:idunno::confused::huh:
 

·
Registered
Joined
·
7,366 Posts
Right HISS is purely an imobiliser system... The surround around the ignition barrel connects with the transponder (the chip within the key). The "go ahead" is then sent to the ECU and the imobiliser is then de-activated.

Does the fuel pump prime when you turn the key? If the button is not working, it could be that there is a faulty contact within the red kill switch on the R/H switch gear.

Regarding the tilt sensor, not sure if that'll stop it starting (and allow for the engine to crank) but I'm sure you'll be able to bypass it - best do a search on the site to make sure.

Are you getting a spark?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
Right HISS is purely an imobiliser system... The surround around the ignition barrel connects with the transponder (the chip within the key). The "go ahead" is then sent to the ECU and the imobiliser is then de-activated.

Does the fuel pump prime when you turn the key? If the button is not working, it could be that there is a faulty contact within the red kill switch on the R/H switch gear.

Regarding the tilt sensor, not sure if that'll stop it starting (and allow for the engine to crank) but I'm sure you'll be able to bypass it - best do a search on the site to make sure.

Are you getting a spark?
When i swich the key for contact i have all functions. When i put the "the red kill switch" nothing happens. Usual when i press tha button an orange led on my display inidicate that the CDI read the HISS device near the key and verify it is ok.
My general question it is:
The angle senzonr affect the HISS ? ( To mention that when i get off the tail maby i tilt by mistake the senzor )

So tomorow i will reeap the gasket from the wires and i will check the where the cable reach.

Another question:
It is posibile to be a problem with the CDI? I can change only the CDI without changing the HISS?

Best regards
 
1 - 4 of 4 Posts
Top