Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi,

So, my bike has 16k miles on it and has been meticulously been cared for. But a few days ago I noticed that after either accelerating or downshifting, when the RPM are at 4000, I hear a strange noise. Not knocking, grinding, or rattling, but like a muffled metal to metal rubbing.
The next day I changed the oil and it was still there. Still in 1st and 2nd gear.
I was telling a friend about it and was revving the motor in N (after it idled to operating temperature) to 5k and letting it drop back down. I could not replicate the noise until I got the bike upright and off the kickstand.
Bike on kickstand, no noise..
Bike up kickstand down but not touching the ground, I get that sound.

Any ideas would be appreciated!
Thank you.
 

·
Heeza Y Zasch
Joined
·
3,033 Posts
I think you're batty :rotfl:

Seriously though, these 954s sure do have a lot of "engine noise" associated with them. Just a shot in the dark here, but assuming you have the proper amount and viscosity of oil (and you have ruled the CCT out of the equation), I'd GUESS your valves are due for adjusting. If it's not internal, (piston slap/rattle?) then check all exhaust mounting points.

good luck and keep us posted :thumb:


...and welcome to the .org :hi: :patriot:
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Alright! I'm an idiot sometimes.

It was the front fender. So I guess the harmonics are perfect at 4K to Rattle the s*** out of it. Not really sure why it started doing it but going to figure something out to make it stop.

Super stoked it wasn't my engine though!

 

·
Heeza Y Zasch
Joined
·
3,033 Posts
:clap: glad it was something simple and inexpensive.

make sure you Loctite those fasteners :deal: :thumb:
 
1 - 5 of 5 Posts
Top