Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi all. New to the forum and seeking answers. I have an 06' 1000rr and it puts out dark smoke when I hit high revs. I just changed the oil at 6000 and I have added oil (about a 1/3 quart each time) two times since then. (Only 625 miles ago.) I bought the bike from a friend of mine who just wasn't riding it. With such low mileage, and knowing it was well maintained, what could be going on with this thing? Thanks for any help. ~Sikz
 

·
Super Moderator
Joined
·
32,034 Posts
Hi all. New to the forum and seeking answers. I have an 06' 1000rr and it puts out dark smoke when I hit high revs. I just changed the oil at 6000 and I have added oil (about a 1/3 quart each time) two times since then. (Only 625 miles ago.) I bought the bike from a friend of mine who just wasn't riding it. With such low mileage, and knowing it was well maintained, what could be going on with this thing? Thanks for any help. ~Sikz
How high are the revs you're talking about?
What oil are you using?
How long was the bike sitting?
Any oil around the engine?
Any oil in the airbox?
If you're concerned then do a compression and leakdown test. If they check out okay, then check valve guides and seals.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Hey Larry. Thanks for the reply. In the order your questions were written;
~Twisting the throttle to around 8k rpm and releasing.
~I put in full synthetic. Motul. The previous owner was using Mobil 1 full synthetic.
~Not sure how much the bike sat. At this time I know it sat long enough to kill the battery.
~No oil around the motor. This bike is real clean.
~I'll check the air box after I finish posting.
I have very little experience with fully synthetic oil. I'd previously heard that going back to regular oil is not recommended once you use full syn. I don't go to the track/race and so using 100%syn doesn't seem necessary. Your thoughts?
Thanks for the warm welcome to the forum Larry. Chat again soon.
Danny
 

·
Super Moderator
Joined
·
32,034 Posts
Hey Larry. Thanks for the reply. In the order your questions were written;
~Twisting the throttle to around 8k rpm and releasing.
~I put in full synthetic. Motul. The previous owner was using Mobil 1 full synthetic.
~Not sure how much the bike sat. At this time I know it sat long enough to kill the battery.
~No oil around the motor. This bike is real clean.
~I'll check the air box after I finish posting.
I have very little experience with fully synthetic oil. I'd previously heard that going back to regular oil is not recommended once you use full syn. I don't go to the track/race and so using 100%syn doesn't seem necessary. Your thoughts?
Thanks for the warm welcome to the forum Larry. Chat again soon.
Danny
Do you mean revving it in neutral?
It's not unusual to see smoke in neutral if you're revving it that high.
I was more interested in the weight of the oil as lighter oil tends to blow past the rings more readily.
It it's been sitting a long time it's possible to get rust in the chambers if the airbox and muffler aren't plugged. On modern engines with plated riings and bores it's not such a big deal but valves and seats can still rust.
It doesn't matter whether you are swapping between full-synthetic, semi or mineral as all do the same job. I personally run semi-synthetic in all my engines. It's more important that the oil is clean so change it and the filter regularly.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5 (Edited)
Oh...10w40. =) I do know the bike was garaged all the time and there is no rust anywhere on the outside of the bike. The pipe and airbox were not plugged though.

Also; We noticed it blowing smoke when I would bring it up in second. Poppin the clutch for wheelies. It will also blow smoke if I rev it high in neutral.
 
1 - 5 of 5 Posts
Top