Honda Motorcycles - FireBlades.org banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I replaced my battery last year, had the battery on a trickle charger over the winter, started up and rode the other day. Stopped to get gas and barely started back up, got down the road and stopped again, wouldn't restart, the fuel pump primed but just made a rapid clicking sound, wouldn't turn over. Today I rode it for 20 minutes and it stalled out while sitting in neutral at a light. Then it wouldn't not restart, making the same clicking noise. Then I lost all power to the dash, a couple seconds later it came back on then cut out. Pop started it and rode it to my house, checked the battery while no power and had 12.5 volts, when running it was 14.1. I've also checked the stator which came back fine. I cleaned the terminals on starter relay and battery terminals. Still stalling out and won't restart, it's an intermittent problem. Any suggestions would be appreciated.
 

·
Registered
Joined
·
125 Posts
I had a 01 F4i in 09... Always had battery problems, but nothing like this.. I would call a bike shop and talk to them on the phone... If you take it to them, all their going to want to do is look at it which costs you money. That's why I said call them.

GL-and sorry I don't have any answers for you...
 

·
Registered
Joined
·
1,664 Posts
I replaced my battery last year, had the battery on a trickle charger over the winter, started up and rode the other day. Stopped to get gas and barely started back up, got down the road and stopped again, wouldn't restart, the fuel pump primed but just made a rapid clicking sound, wouldn't turn over. Today I rode it for 20 minutes and it stalled out while sitting in neutral at a light. Then it wouldn't not restart, making the same clicking noise. Then I lost all power to the dash, a couple seconds later it came back on then cut out. Pop started it and rode it to my house, checked the battery while no power and had 12.5 volts, when running it was 14.1. I've also checked the stator which came back fine. I cleaned the terminals on starter relay and battery terminals. Still stalling out and won't restart, it's an intermittent problem. Any suggestions would be appreciated.
same thing happened to me man. battery is more than likely dead. battery tender is the best thing you can own. highly recommend it. my f4i did the same thing as you are describing. replaced the battery and it fired right up and rode like a champ. no issues. i had mine on the charger and got it fired up and went to cruise and got not even a block from home and it died on me. tried to fire it back up and no power at the dash. battery was done. bought a new battery and a battery tender and haven't had any issues since.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Yea most people I've talked to haven't been much help, I took the battery to auto zone and they checked it and said it was fine, I ordered a new rr do hoping that will fix the problem, if it continues I guess I'll replace the battery too, I do have a battery tender, I left it on that for most of the winter
 

·
Registered
Joined
·
1,664 Posts
Yea most people I've talked to haven't been much help, I took the battery to auto zone and they checked it and said it was fine, I ordered a new rr do hoping that will fix the problem, if it continues I guess I'll replace the battery too, I do have a battery tender, I left it on that for most of the winter
well sometimes those guys at auto-zone and advanced auto parts don't know what they are talking about. they claim one thing and they are entirely wrong. hell i know more about some stuff than they do. more than likely it's your battery. seems that way to me anyway being that i had the same exact problems as you are describing.
 

·
Registered
Joined
·
1,664 Posts
Ok cool, that's for the help man I appreciate it
:thumb::thumb: anytime man. always glad to help out a fellow rider.
 
1 - 7 of 7 Posts
Top