Honda Motorcycles - FireBlades.org banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I picked up an 02 954 for 3300 bucks it didnt run when i got it but it turned out to be the ignition switch. After getting it running i noticed a clicking loose chain noise coming from the motor well i tore it all apart and adjusted the valves every single one was out of the minimum specs some worse the others. Well after i reshimmed the valves and got it all back together I started it and it seems to run great on the street but at an idle there is a loud click everyonce in a while and a surge of air it sounds like and the motor stalls for a second then picks back up on the RPM's. After pulling the gas tank and watching it run I noticed that the starter valves are opening and closing I am assuming they are not suppose to open like that unless the motor is cold and gets up to temp but that is just my opinion i have read that they are basically like an air/fuel mixture screw and the need to be in sync. The thing is tho that before i reshimmed the valves i never heard this noise and they were not opening and closing like they are now. If they are out of sync could this be a cause for them to open and close like they are. The bike seems to be fine when im riding it just when i come to a stop light it starts doing it. Someone please help me!
 

·
Registered
Joined
·
9 Posts
I also recently bought a 954 with the exact same problems. I found out to late and cratered the motor. The clicking you first heard was the valves reshimming them was the right thing to do. Now you need to check you timing, the cam timing chain tensioner is know for failing.
 
1 - 3 of 3 Posts
Top