Honda Motorcycles - FireBlades.org banner

1 - 20 of 35 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1 (Edited)
Ok i was going in 3rd hit 13k and then my is light GONE!!!! no more??? so what do i need to do? and WHERE THE HELL IS THE FUZE BOX :X!!!!! could some one link me a pic on how or where it is?? thx, i would like and hope it is only something simple!!! best of luck
 

·
Premium Member
Joined
·
32,034 Posts
Ok i was going in 3rd hit 13k and then my is light GONE!!!! no more??? so what do i need to do? and WHERE THE HELL IS THE FUZE BOX :X!!!!! could some one link me a pic on how or where it is?? thx, i would like and hope it is only something simple!!! best of luck

Since the limiter is around 12,400 how did you hit 13,000RPM?
I'd say you're lucky you only blew the headlight...
Fuse box should be under the seat.
 

·
Premium Member
Joined
·
32,034 Posts
Under the rider seat behind the battery.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
OK so i found the fuze box, every fuze is good. I am lost on what to do! all the bulbs were good! so ... any other ideas on why it is not working??
 

·
Premium Member
Joined
·
32,034 Posts
Is everything else working fine?
Is the headlight relay getting power?
 

·
Registered
Joined
·
21 Posts
Discussion Starter #11
ok thanks for being a jerk, because i am new to this whole thing u decide to take a low blow at me as i am learning. That just goes to shows the kind of person you really are ...

So I looked at all the lights and they are all good. So maybe the wiring or maybe a ground or something came lose? any ideas?
 

·
Registered
Joined
·
12,773 Posts
my headlight has been out all year. I gave up on trying to fix it and have just ridden on the track this year. but someone else suggested to me to check the wiring to the starter switch. when you start the bike the lights will cut out so its possible a wire got fried in there. That's the only thing I can think of with my bike as everything else is good.
 

·
Registered
Joined
·
7,366 Posts
Have you a multimeter? I ask this as I would start tracing the wiring... To the switch gear and from the switch gear - that should isolate it.

Good Luck
 

·
Registered
Joined
·
21 Posts
Discussion Starter #14
my headlight has been out all year. I gave up on trying to fix it and have just ridden on the track this year. but someone else suggested to me to check the wiring to the starter switch. when you start the bike the lights will cut out so its possible a wire got fried in there. That's the only thing I can think of with my bike as everything else is good.
that mean i would have to replace the wiring switch? I dont understand? Or how would i check it?
 

·
Registered
Joined
·
2,517 Posts
Alright, headlight issues are common

I suggested this fix to cbr929re;

In your killswitch housing, there is a small plate that has i believe 3 wires soldered to it.
It happens often that the joint between the PLATE AND BLACK/RED is faulty or disconnected as a whole.
This is the wire that cuts power to the headlights during the depressing of the starter button.
Open the housing and check all the connections. **Eventhough a joint may appear visually to be solid, it can be still be faulty! Simply re-solder it to be sure!

Otherwise, remove the plug from your low beam and ground it to the chassis, if the high beams come on, you have a faulty ground somewhere!
Good luck!
 

·
Registered
Joined
·
46 Posts
My highs are gone as well. Working one day, gone the next. My low is working as that is running 6000K HID, but standard halogen for highs.

I am going to start with the fuse first, but is there an actual fuse for high beams ONLY?
 
1 - 20 of 35 Posts
Top