Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
New here so forgive me if a similar thread has been started...

Here is my issue: Begining of last season had no issues with battery holding its charge. Over a period of about a month I could here it becoming harder for the bike to start. Finally, I come to start it and got maybe 2 cranks and then the famous clicking..Threw the charger on it until it read "fully charged". Pulled off the charger and tried to start the bike again and nothing. Put a jump box on it and it started right up. went for about a 30 minute ride, shut the bike off, tried to restart and it was dead again. I have been reading so much about cooked stators being the the possible cause but my gut tells me the battery is fried..By the way, on that ride I had No issues with dimming of lights or speedo going out..What do you think?
Thanks
 

·
Super Moderator
Joined
·
32,034 Posts
New here so forgive me if a similar thread has been started...

Here is my issue: Begining of last season had no issues with battery holding its charge. Over a period of about a month I could here it becoming harder for the bike to start. Finally, I come to start it and got maybe 2 cranks and then the famous clicking..Threw the charger on it until it read "fully charged". Pulled off the charger and tried to start the bike again and nothing. Put a jump box on it and it started right up. went for about a 30 minute ride, shut the bike off, tried to restart and it was dead again. I have been reading so much about cooked stators being the the possible cause but my gut tells me the battery is fried..By the way, on that ride I had No issues with dimming of lights or speedo going out..What do you think?
Thanks

Do the tests in the manual to see if anything has failed.
How much voltage are you showing across the battery with the engine running?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Do the tests in the manual to see if anything has failed.
How much voltage are you showing across the battery with the engine running?
Unfortunatley the bike is in storage for the winter and I have not been able to run any tests as of yet (trying to wish myself into spring time). I also do not have a manual at this time...Any rocommendations?
 

·
Super Moderator
Joined
·
32,034 Posts
Unfortunatley the bike is in storage for the winter and I have not been able to run any tests as of yet (trying to wish myself into spring time). I also do not have a manual at this time...Any rocommendations?

You aren't going to diagnose anything without putting a multimeter on the bike.
OEM or Haynes manuals are both good.
 
1 - 5 of 5 Posts
Top