Honda Motorcycles - FireBlades.org banner

1 - 10 of 10 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Usualy my 954 temp is at around 181^ while riding, but today I pulled into a parking Lot, turned the bike off, and realized my coolant was boiling over. After leaving said parking lot, i watched the temp while i was riding, and it stayed between 198 and 112 the whole ride. This is the first time this has happened, and im kind of confused:huh::huh::huh:... Yesterday, i unplugged everything on the rear of the bike because i just got a new undertail. I dont know if this has anything to do with it, but i unplugged the ECU as well, because my bike stays outside on a military base, and i didnt want anyone stealing the comp... I dont know what went wrong... 2 days ago it was fine... any help on this would be GREATLY appreciated
 

·
Premium Member
Joined
·
32,034 Posts
Usualy my 954 temp is at around 181^ while riding, but today I pulled into a parking Lot, turned the bike off, and realized my coolant was boiling over. After leaving said parking lot, i watched the temp while i was riding, and it stayed between 198 and 112 the whole ride. This is the first time this has happened, and im kind of confused:huh::huh::huh:... Yesterday, i unplugged everything on the rear of the bike because i just got a new undertail. I dont know if this has anything to do with it, but i unplugged the ECU as well, because my bike stays outside on a military base, and i didnt want anyone stealing the comp... I dont know what went wrong... 2 days ago it was fine... any help on this would be GREATLY appreciated

Where was the coolant coming out of?
Is the reservoir empty?
198-212 is not hot. It's not even hot enough to turn the fan on.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #3
well, that was while i was riding... sitting still or barely rolling it would get up to 224-227. thats when it woulld start to boil out....
 

·
Premium Member
Joined
·
32,034 Posts
well, that was while i was riding... sitting still or barely rolling it would get up to 224-227. thats when it woulld start to boil out....
Was the fan running?
That's still not over-heating but it certainly shouldn't be boiling the coolant out and the fan should be on.
Again, where is the coolant coming out?
 

·
Registered
Joined
·
52 Posts
Discussion Starter #5
sorry bout that man... i need to check to see where it actually was coming from, it happened last night, it was dark so i didnt check it... the fan was on... ill check to see if i can find where it was coming from right now
 

·
Premium Member
Joined
·
32,034 Posts
sorry bout that man... i need to check to see where it actually was coming from, it happened last night, it was dark so i didnt check it... the fan was on... ill check to see if i can find where it was coming from right now

The radiator cap shouldn't pop that low.
If the coolant is coming out of the reservoir then I'd try another radiator cap.
Otherwise, it's probably coming from a leaky hose.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #7
alright bladeracer... thanks for the info... everytime i have a question, your there to help me out!! thanks again
 

·
Registered
Joined
·
52 Posts
Discussion Starter #8
Blade,

I found the problem... after checking all the hoses, and re-clamping all of them (some were loose, but not the problem), i found out the problem... the night that i noticed it running hot, i hit a bird. i didnt think much of it... well aparently it was worse than i thought... the little s*** put a hole in the radiator... its not a HUGE hole, the alum blades on the radiator are bent about a half inch in diameter but the actual hole i believe is pretty small... the antifreeze isnt gushing out... just driping... what do you think i should do?
 

·
Registered
Joined
·
900 Posts
Blade,

I found the problem... after checking all the hoses, and re-clamping all of them (some were loose, but not the problem), i found out the problem... the night that i noticed it running hot, i hit a bird. i didnt think much of it... well aparently it was worse than i thought... the little s*** put a hole in the radiator... its not a HUGE hole, the alum blades on the radiator are bent about a half inch in diameter but the actual hole i believe is pretty small... the antifreeze isnt gushing out... just driping... what do you think i should do?
Three choices , 1 Rad weld pour it in and forget about it, 2 solder the hole 3 replace the rad......
But what ever you do dont just leave it it will cost you a fortune if she gets too hot:thumb:
 

·
Premium Member
Joined
·
32,034 Posts
Blade,

I found the problem... after checking all the hoses, and re-clamping all of them (some were loose, but not the problem), i found out the problem... the night that i noticed it running hot, i hit a bird. i didnt think much of it... well aparently it was worse than i thought... the little s*** put a hole in the radiator... its not a HUGE hole, the alum blades on the radiator are bent about a half inch in diameter but the actual hole i believe is pretty small... the antifreeze isnt gushing out... just driping... what do you think i should do?

Solder it.
 
1 - 10 of 10 Posts
Top