Honda Motorcycles - FireBlades.org banner

1 - 18 of 18 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
I have a cbr1000rr 05 with 22k on and I recently changed oil and put a little extra oil in it when I looked at the sight glass that's when I realized it. The bike was running fine it has code 34 due to me unplugging the servo motor it has aftermarket exhaust. I was riding the other day and it was running normal them when I slowed down it had a gurgling noise from the exhaust . It sounds like that normally a little but it was to much almost like a misfire, I gave it gas at the green light and it was vibrating more and sounded like a ducati or something I feel the difference in power off the line definitely but not sure about top end but throughout the power band is to much vibration I think. Can the extra oil cause a spark plug to foul? I didn't take the extra oil out yet. Will a fouled plug cause a code to come up on the speedo? I appreciate anyone taking there time to review this issue and help me thank you
 

·
Super Moderator
Joined
·
32,034 Posts
I have a cbr1000rr 05 with 22k on and I recently changed oil and put a little extra oil in it when I looked at the sight glass that's when I realized it. The bike was running fine it has code 34 due to me unplugging the servo motor it has aftermarket exhaust. I was riding the other day and it was running normal them when I slowed down it had a gurgling noise from the exhaust . It sounds like that normally a little but it was to much almost like a misfire, I gave it gas at the green light and it was vibrating more and sounded like a ducati or something I feel the difference in power off the line definitely but not sure about top end but throughout the power band is to much vibration I think. Can the extra oil cause a spark plug to foul? I didn't take the extra oil out yet. Will a fouled plug cause a code to come up on the speedo? I appreciate anyone taking there time to review this issue and help me thank you

How much is "a little extra" oil exactly?
 

·
Registered
Joined
·
505 Posts
I have a cbr1000rr 05 with 22k on and I recently changed oil and put a little extra oil :thumbd:in it when I looked at the sight glass that's when I realized it. The bike was running fine it has code 34 due to me unplugging the servo motor it has aftermarket exhaust. I was riding the other day and it was running normal them when I slowed down it had a gurgling noise from the exhaust . It sounds like that normally a little but it was to much almost like a misfire, I gave it gas at the green light and it was vibrating more and sounded like a ducati or something I feel the difference in power off the line definitely but not sure about top end but throughout the power band is to much vibration I think. Can the extra oil cause a spark plug to foul? I didn't take the extra oil out yet. Will a fouled plug cause a code to come up on the speedo? I appreciate anyone taking there time to review this issue and help me thank you
So did you fix the " little extra oil " problem? :idunno: Blades will run like sh*t if you overfill. :idunno:
 

·
Registered
Joined
·
4,132 Posts
Oh noes.... the gurgling is a sure sign that the bike is getting ready to disasterously explode bringing with it your demise. I'll have to come save you and remove the bike for proper disposal in a safe location. Don't worry, I'll come pick it up as you should maintain a very safe distance from the bike in order to avoid your doom.

Seriously though-
Take out the extra oil to a normal amount and pull your plugs to check their state. It is very true that most bikes do not run properly when over-filled with oil as this creates a lot of extra drag on the motor and can cause oil to get into places it normally does not puddle up. Get the extra out and check your plugs/clean them/replace them (whichever is needed/best). Ride your scooter around for at least 25 miles to move around any oil that has made it to bad places and let us know how she feels after that.

Or I'll certainly pick it up for you if that is what you want =) I would certainly not argue with such a request for help =P
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
Okay so I check the oil again trying to get rid of extra oil out but the oil level was fine I don't know if it burned up but it's not in the air box cause I checked it. I didn't check the spark plugs yet I'm going to do that this week but what else would cause the bike to slug down when I take off from a red light it's like the bike wants to stall. Can a simple vacuum line cause this to happen. Is there anything else that's easy to check on the fly that's under the gas tank so I don't have to check the plugs right away. I have plans to change the four spark plugs this week. Any normal person wouldn't know that the something wrong with the bike except inline 4 owners. the bike sounds like a Ducati i'm pretty mechanically inclined to fix this bike I just never had this problem before I'm new to the inline fours thanks again brothers
 

·
Registered
Joined
·
4,132 Posts
I would think a pinched fuel or vacuum line could cause it as well.. but normally this would show up the entire time. What is she idling at?
 

·
Super Moderator
Joined
·
32,034 Posts
Okay so I check the oil again trying to get rid of extra oil out but the oil level was fine I don't know if it burned up but it's not in the air box cause I checked it. I didn't check the spark plugs yet I'm going to do that this week but what else would cause the bike to slug down when I take off from a red light it's like the bike wants to stall. Can a simple vacuum line cause this to happen. Is there anything else that's easy to check on the fly that's under the gas tank so I don't have to check the plugs right away. I have plans to change the four spark plugs this week. Any normal person wouldn't know that the something wrong with the bike except inline 4 owners. the bike sounds like a Ducati i'm pretty mechanically inclined to fix this bike I just never had this problem before I'm new to the inline fours thanks again brothers

If it sounds like a Ducati I'd just burn it ;-)

How much oil did you put in the engine to top it up?
What do you mean it bogs when leaving red lights? Doesn't it do it any other time?
Are all four headers running at similar temps?
 

·
Registered
Joined
·
4,132 Posts
I'm telling ya, it is fixing to blow up, you should just let me come pick it up for safe disposal =)

What is the idle set at, and have you peeked at the plugs yet? I would also pull the tank, open the airbox and check out the filter. Whilst you are that far in I would pull the airbox off and start checking vacuum and fuel lines underneath.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #12
It's in any gear at low rpms I'm going to take a look at the plugs today can a bike run on three cylinders without throwing a code
 

·
Registered
Joined
·
24 Posts
Discussion Starter #13
Okay so I started the bike When it was cold the header all the way to the right is cooler than the rest of the header pipes, when I first started it still does get warm but you could grab it for more than 30 seconds after the bike started with the bare hand. I'm pretty confident this is where the misfire is I'm going to change out the spark plugs today. Hopefully this solves my Ducati like problems I would love to ride my Honda again thank you for everybody's help and may God bless you.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #14 (Edited)
I change the plugs today and brough it for a ride low end power is still terrible but it seems to have the high end back, can hit the gas and break the wheel traction In first gear and doesn't come up at all what could it be ? My mechanic said I have two coil wires crossed but this problem was sudden during riding so it wasn't from changed plugs, I have the tank and airbox off so I can use some ideas right now cbr1000rr 05
 

·
Super Moderator
Joined
·
32,034 Posts
I change the plugs today and brough it for a ride low end power is still terrible but it seems to have the high end back, can hit the gas and break the wheel traction In first gear and doesn't come up at all what could it be ? My mechanic said I have two coil wires crossed but this problem was sudden during riding so it wasn't from changed plugs, I have the tank and airbox off so I can use some ideas right now cbr1000rr 05

But it would come up fine before under the same circumstances?
 
1 - 18 of 18 Posts
Top