Honda Motorcycles - FireBlades.org banner

1 - 5 of 5 Posts

·
Registered
Joined
·
596 Posts
Discussion Starter #1
so I just finished cleaning my carbs and reassembling them and I am about to put them back on but i need some help. there is one vacuum line coming from the cyl head of the #3 cyl, and one coming from the #3 carb. they are both about the same length. i know one goes to the fuel petcock but i don't remember which one, or where the other one goes. i've studied the diagrams in the manual and searched the forum and i am still not sure.

see attached pics for reference. any advice is much appreciated.
 

Attachments

·
President: Team Full Chat
Joined
·
7,872 Posts
I've seen a lot of 900's Packman, but not one with tubes like that. The 49 state model doesn't have the port on the carbs. The port on the #2 intake tract on the cylinder head should go to the fuel valve. The hose that is attached to the #3 intake port on the cylinder head looks like the hose that should be on #2. And I see another hose coming off of #4. I don't know what that goes to, as the 49 state only has the one port, for the fuel valve.

From what you have pictured it looks like the hose coming off the carbs just loops back to the #2 cylinder, and as aforementioned the other hose from #3 will go to the fuel valve.

Is yours a California model?
 

·
Registered
Joined
·
596 Posts
Discussion Starter #3
it is a cali bike. i have it running now with the hose from #3 going to the fuel valve, the port on #2 open, and the one coming from the #3 carb just dangling. i'll attach that host to the #2 port and see what happens.

thanks, i'll report back shortly
 

·
President: Team Full Chat
Joined
·
7,872 Posts
it is a cali bike. i have it running now with the hose from #3 going to the fuel valve, the port on #2 open, and the one coming from the #3 carb just dangling. i'll attach that host to the #2 port and see what happens.

thanks, i'll report back shortly
No problem. The hose on the carb is probably just an emissions/vapor thing. That's why I think it just loops back to the cylinder.
 

·
Registered
Joined
·
596 Posts
Discussion Starter #5
seems to run fine either way, so i'll just leave the hose connected to the #2 port, probably where it is supposed to go.

now i just need to balance it, sounds kinda lumpy. but no more gas running out of #3 and #4 carbs so i'm at least making progress.

thanks for the fast reply
 
1 - 5 of 5 Posts
Top