Honda Motorcycles - FireBlades.org banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
new to this site,,have a question about my bike..cant find were or how to post it,,,i took stock exhaust off my 05 cbr 1000rr and put a m4 slip on pipe on,,i had to take off the servo that was attached to sthe stock pipe in oder to put the m4 on,,now my fi light is on..i just have 2 cables hanging back there were they are supposed to hook to the exhaust but now there is no were for them to go..what do i do
 

·
Super Moderator
Joined
·
14,706 Posts
G'day & :welcome: . Sorry I can't help with your problem but someone will be able to sort it out for you.
 

·
Registered
Joined
·
900 Posts
If you have taken the servo off the light will stay on.....put it back!!!! light will go off. if you just have a slip on you didnt need to remove it in the first place.
 

·
Registered
Joined
·
900 Posts
if you replace the whole system , (a) remove the servo cables from exhaust valve, but leave flapper cable connected, unles you do the flapper mod..then take out that cable as well, but always leave the servo pluged in or the light will never go out!!!!!!
 

·
Registered
Joined
·
213 Posts
new to this site,,have a question about my bike..cant find were or how to post it,,,i took stock exhaust off my 05 cbr 1000rr and put a m4 slip on pipe on,,i had to take off the servo that was attached to sthe stock pipe in oder to put the m4 on,,now my fi light is on..i just have 2 cables hanging back there were they are supposed to hook to the exhaust but now there is no were for them to go..what do i do
Hi,
You mean you took them of the exhaust valve, all you do is follow them two cables back up to the servo, and remove the cables from the servo completly, as you no longer need these cables, but leave the servo as it is, its very easy.
 
1 - 6 of 6 Posts
Top