Honda Motorcycles - FireBlades.org banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey guys, I bought a 1995 F3 back in summer of 2011, and then sold it and upgraded to a 2001 F4i in summer of 2012. ABSOLUTELY LOVE IT!!! Had to replace the CAM Chain Tensioner on both bikes, which is standard, but other than that I have no complaints! However recently I have been having my F1 light pop on and off very sporadically. When I changed the tensioner it popped on and off frequently for a few days until i reset the ecu. After that it was fine for months, probably 6 or 8 months. However now it pops on randomly when I start it up, probably once every 3-4 months. When it does I experience no idle problems, rpm shifts, sputtering, backfiring, etc. It will flash slowly until I put it in gear or roll it, at which point it stays on solid. Usually after I ride it to my destination and it sits for a while it does not return when i start it back up, like i said for roughly 3-4 months, possibly even longer. Wondering if this is anything I should be worried about?

Thanks for the help guys, and I am excited to get to know all of you!
Hoping to post pictures soon!! :)
 

·
Registered
Joined
·
4,132 Posts
First off :welcome: to the .org! Glad to have you here, and I am a pic loving whore, so I am waiting for them!

As far as your FI light randomly coming on, this likely means you have some intermittent problem. I would run through the loom and do some continuity checks to see if you have an intermittent short/open somewhere that might only be popping up once in a while. I would be concerned, but not terribly worried until it happens more frequently, or remains constantly on. There are probably 100+ things that can cause the FI to trigger...
 

·
Premium Member
Joined
·
32,034 Posts
Hey guys, I bought a 1995 F3 back in summer of 2011, and then sold it and upgraded to a 2001 F4i in summer of 2012. ABSOLUTELY LOVE IT!!! Had to replace the CAM Chain Tensioner on both bikes, which is standard, but other than that I have no complaints! However recently I have been having my F1 light pop on and off very sporadically. When I changed the tensioner it popped on and off frequently for a few days until i reset the ecu. After that it was fine for months, probably 6 or 8 months. However now it pops on randomly when I start it up, probably once every 3-4 months. When it does I experience no idle problems, rpm shifts, sputtering, backfiring, etc. It will flash slowly until I put it in gear or roll it, at which point it stays on solid. Usually after I ride it to my destination and it sits for a while it does not return when i start it back up, like i said for roughly 3-4 months, possibly even longer. Wondering if this is anything I should be worried about?

Thanks for the help guys, and I am excited to get to know all of you!
Hoping to post pictures soon!! :)

Is it actually throwing a code?
Check the manual to determine what the MIL is telling you.
 
1 - 3 of 3 Posts
Top