Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi i'm new here and got a cbr 929rr.
After long search i did find one.
And what was i happy.
I bought it from a gay that moved to another country.
And yes i got problems with the bike.
That's why i came to the forum because i can't find the problem.
So i hope that there is someone that can help me.
i'm starting a topic for it.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
I think you’ll find some help here. Be patient and someone will answer

That would be great, the sun is comming out so it's time to ride :)

It's strainge but if i follow the book it says hiss antenna, but if i put power on the brow/gray cable from the fuel cut relay the pump goes (all the time) and the bike runs with no problems.
something says me that the antenna works and i need power to that cable (becuase the cable goes from the relay direct to the pump. But nothing even when i change the relay.



Or! fix the other bike that i get for nothing.
thats a cbr1000f 1990.
This bike runs but needs tires, oil, filters, sparkplugs, valve check, new seals in the forks, sprokets and chain.
 

·
Registered
Joined
·
1,588 Posts
there is a few threads on this - I would pull apart all the connectors, including the big ones on the ECU and clean the connectors with electrical contact cleaner. you might need more cleaning it there are any real bad corrosion. Also check all the earth connections, rear of engine, etc.

The relay for the pump get power from black/white wire then the ECU earths the coil of the relay to turn the pump on so check there is 12v going to the relay.

Worst case check this connector block inside the loom:
IMG_3597.JPG IMG_3595.JPG
 
1 - 4 of 4 Posts
Top