Honda Motorcycles - FireBlades.org banner

1 - 4 of 4 Posts

·
Registered
Joined
·
254 Posts
Discussion Starter #1
06 1krr about 14k miles. Small coolant leak. Picture included. Should there even be coolant there, or might this be a water jacket or gasket issue? Or a common seal fail? I have an extended warranty good till 2013. Something Honda will cover?

 

·
Premium Member
Joined
·
32,034 Posts
06 1krr about 14k miles. Small coolant leak. Picture included. Should there even be coolant there, or might this be a water jacket or gasket issue? Or a common seal fail? I have an extended warranty good till 2013. Something Honda will cover?

Are you sure it's leaking from there and not simply running down to there from somewhere above?
 

·
Registered
Joined
·
254 Posts
Discussion Starter #3
Yes, I am sure. I had that hose clamp issue before, and there is no dried wet spots above that spot on the wire out of the crank case. After a warm run I can physically see the wetness around the wire seal. The pics do not do it justice. It is clearly coming out there. It is a very small wetness. It has me worried. No jump in temp. What is really behind that cover that can leak coolant? I worry about head gasket or a jacket crack. At a stop it has been known to get up to 230f/110c ish at stop lights. Which should be normally enough in the ambient heat here. I have noticed it gets hotter faster, and seems to be shy of coolant in the overflow tank, but the radiator is full to the cap. :idunno:

If a small leak there is not a common issue, I will take it to Honda, and let them sort it. Shy of tearing into it myself, I wanna know what buggered up. With an extended warranty, I just was looking for common issues or know issues that can arise is such a place. I cannot think coolant should be there, and I am a bit afraid.
 

·
Registered
Joined
·
254 Posts
Discussion Starter #4
Upon further and closer inspection, I did find a wet clamp up and under the tank. Got it tightened down and doesn't seem to be showing more wetness. The seal in the original picture is still wet, but that may simply be residual coolant that got under the little lip.

But I did notice something else troubling.

http://i237.photobucket.com/albums/ff289/richob/DSC00002.jpg
http://i237.photobucket.com/albums/ff289/richob/DSC00005.jpg

Seems there has been a bit of rubbing going on between the return line and a bolt off the head. I do not see any leak from it, but it is a nice sized indent. Only half of the rubber sleeve remains, and had slid down to the rubber hose. Which you can see in the one picture.
 
1 - 4 of 4 Posts
Top